<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>ASUS VivoBook Flip 14, an ideal convertible for the mid-range | How smart Technology changing lives</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://webeenow.com/wp-content/cache/min/1/ad518b4064642e48354ee26ccf013986.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://webeenow.com/xmlrpc.php" />
<link href='https://webeenow.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?19' rel='preload' as='font' type='font/woff' crossorigin><link rel="icon" type="image/png" href="https://webeenow.com/wp-content/uploads/2020/09/wfav.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://webeenow.com/wp-content/uploads/2020/09/sqrlogo-4.jpg" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://webeenow.com/wp-content/uploads/2020/09/sqrlogo-2.jpg" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://webeenow.com/wp-content/uploads/2020/09/sqrlogo.jpg" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://webeenow.com/wp-content/uploads/2020/09/sqrlogo-3.jpg" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://webeenow.com/wp-content/uploads/2020/09/sqrlogo-1.jpg" /><meta name="dc.title" content="ASUS VivoBook Flip 14, an ideal convertible for the mid-range - How smart Technology changing lives" />
<meta name="dc.description" content="ASUS has announced the update to the VivoBook Flip 14, a convertible that we already liked in its 2020 edition, thinking of users who are looking for a mid-range convertible, versatile for various modes of use, good performance, with high mobility and a very content price below the $ 600&hellip;" />
<meta name="dc.relation" content="https://webeenow.com/asus-vivobook-flip-14-an-ideal-convertible-for-the-mid-range" />
<meta name="dc.source" content="https://webeenow.com" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="ASUS has announced the update to the VivoBook Flip 14, a convertible that we already liked in its 2020 edition, thinking of users who are looking for a mid-range convertible, versatile for various modes of use, good performance, with high mobility and a very content price below the $ 600&hellip;" />
<meta property="article:published_time" content="2021-04-19T08:39:05+00:00" />
<meta property="article:modified_time" content="2021-04-19T08:39:05+00:00" />
<meta property="og:updated_time" content="2021-04-19T08:39:05+00:00" />
<meta name="thumbnail" content="https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS-1000x600-150x150.jpg" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://webeenow.com/asus-vivobook-flip-14-an-ideal-convertible-for-the-mid-range/" />
<meta name="author" content="Brian Adam">
<meta property="og:url" content="https://webeenow.com/asus-vivobook-flip-14-an-ideal-convertible-for-the-mid-range" />
<meta property="og:site_name" content="How smart Technology changing lives" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:author" content="https://web.facebook.com/euroXlive/" />
<meta property="article:publisher" content="https://web.facebook.com/euroXlive/" />
<meta property="article:section" content="Tech News" />
<meta property="og:title" content="ASUS VivoBook Flip 14, an ideal convertible for the mid-range - How smart Technology changing lives" />
<meta property="og:description" content="ASUS has announced the update to the VivoBook Flip 14, a convertible that we already liked in its 2020 edition, thinking of users who are looking for a mid-range convertible, versatile for various modes of use, good performance, with high mobility and a very content price below the $ 600&hellip;" />
<meta property="og:image" content="https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS.jpg" />
<meta property="og:image:secure_url" content="https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="https://twitter.com/intallght" />
<meta name="twitter:creator" content="https://twitter.com/intallght" />
<meta name="twitter:title" content="ASUS VivoBook Flip 14, an ideal convertible for the mid-range - How smart Technology changing lives" />
<meta name="twitter:description" content="ASUS has announced the update to the VivoBook Flip 14, a convertible that we already liked in its 2020 edition, thinking of users who are looking for a mid-range convertible, versatile for various modes of use, good performance, with high mobility and a very content price below the $ 600&hellip;" />
<meta name="twitter:image" content="https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS-1000x600.jpg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//googletagmanager.com' />
<link rel='dns-prefetch' href='//doubleclickbygoogle.com' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//google.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//webeenow.com' />
<link rel='dns-prefetch' href='//wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//marketingplatform.google.com' />
<link rel='dns-prefetch' href='//amp.dev' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="How smart Technology changing lives &raquo; Feed" href="https://webeenow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="How smart Technology changing lives &raquo; Comments Feed" href="https://webeenow.com/comments/feed/" />
<script type="application/ld+json">
            {"@context":"https:\/\/schema.org","@type":"Organization","name":"Lunar Media Ltd","url":"https:\/\/webeenow.com","logo":"https:\/\/webeenow.com\/wp-content\/uploads\/2020\/08\/intallaghtlogo.jpg","sameAs":["https:\/\/web.facebook.com\/euroXlive\/","https:\/\/twitter.com\/https:\/\/twitter.com\/intallght"],"contactPoint":[{"@type":"ContactPoint","telephone":"+353 1 451 9717","contactType":"technical support"}]}        </script>
<script type="application/ld+json">{
							"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {
									"@type": "WebPage",
									"@id": "https:\/\/webeenow.com\/asus-vivobook-flip-14-an-ideal-convertible-for-the-mid-range"
								},"headline": "ASUS VivoBook Flip 14, an ideal convertible for the mid-range","image": {
									"@type": "ImageObject",
									"url": "https:\/\/webeenow.com\/wp-content\/uploads\/2021\/04\/VivoBook_Flip_14_convertible_ASUS-1000x600.jpg"
								},"datePublished": "2021-04-19T08:39:05+00:00",
							"dateModified": "2021-04-19T08:39:05+00:00",
							"author": {
								"@type": "Person",
								"name": "Brian Adam"
							},"publisher": {
									"@type": "Organization",
									"name": "Lunar Media Ltd","logo": {
											"@type": "ImageObject",
											"url": "https:\/\/webeenow.com\/wp-content\/uploads\/2020\/08\/intallaghtlogo.jpg",
											"width": "1100",
											"height": "271"
										}},"description": "ASUS has announced the update to the VivoBook Flip 14, a convertible that we already liked in its 2020 edition, thinking of users who are looking for a mid-range convertible,&hellip;"}</script>
<link rel="alternate" type="application/rss+xml" title="How smart Technology changing lives &raquo; ASUS VivoBook Flip 14, an ideal convertible for the mid-range Comments Feed" href="https://webeenow.com/asus-vivobook-flip-14-an-ideal-convertible-for-the-mid-range/feed/" />
<link crossorigin="anonymous" rel='preload' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CGelasio%3A400%2C600%2C700%2C500%7CPlayfair+Display%3A400%7CRoboto%3A400%7CSource+Sans+Pro%3A400&#038;display=swap&#038;ver=10.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://webeenow.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://webeenow.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/webeenow.com\/wp-admin\/admin-ajax.php","nonce":"7ce771d28c","hideEffect":"fade","position":"bottom","onScroll":"1","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};
/* ]]> */
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://webeenow.com/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://webeenow.com/?p=276959' />
<link rel="preload" as="font" href="https://webeenow.com/wp-content/plugins/td-composer/mobile/images/icons/mobile-theme.woff" crossorigin>
<link rel="preload" as="font" href="https://webeenow.com/wp-content/wp-content/themes/Newspaper/images/icons/newspaper.woff" crossorigin><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"235ad8f46d","wpRestUrl":"https:\/\/webeenow.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/webeenow.com\/wp-admin\/","wpRestNonce":"235ad8f46d","wpRestUrl":"https:\/\/webeenow.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/webeenow.com\/wp-admin\/","wpRestNonce":"235ad8f46d","wpRestUrl":"https:\/\/webeenow.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":276959};
    </script>
<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}</style><link rel="amphtml" href="https://webeenow.com/asus-vivobook-flip-14-an-ideal-convertible-for-the-mid-range/?amp"><script type="application/ld+json">{
					"@context": "https://schema.org/",
					"@type": "SiteNavigationElement","name":["Latest","Editor's Pick","Top Stories","Entertainment","Health","Tech News","Tech Hardware","Mobile","Android","iphone","Laptops","Smart Gadgets","Computing","Robotics","Electronics","Space tech","Car Tech","Tesla","Tech Software","Apps","Windows","Cybersecurity","Gaming","Artificial Intelligence","5G News","Communication","Tech Giants","Google","Apple","Amazon","Facebook","Microsoft","Tesla","Social Media","WhatsApp","Facebook","Instagram","Twitter","Youtube","TikTOk","Reviews","Phone Reviews","Laptop Reviews","Gadget Reviews","Apps Reviews","Game Reviews","How to?","Shopping Guide"],"url":["https:\/\/webeenow.com\/latest-news\/","https:\/\/webeenow.com\/editors-pick-news\/","https:\/\/webeenow.com\/latest-news\/top-stories\/","https:\/\/webeenow.com\/entertainment\/","https:\/\/webeenow.com\/health\/","https:\/\/webeenow.com\/techology-news\/","","https:\/\/webeenow.com\/techology-news\/mobile-news\/","https:\/\/webeenow.com\/techology-news\/mobile-news\/android-news\/","https:\/\/webeenow.com\/techology-news\/mobile-news\/iphone-news\/","https:\/\/webeenow.com\/techology-news\/laptop-news\/","https:\/\/webeenow.com\/techology-news\/smart-gadgets-news\/","https:\/\/webeenow.com\/techology-news\/computing-news\/","https:\/\/webeenow.com\/techology-news\/robotics-news\/","https:\/\/webeenow.com\/techology-news\/electronics-news\/","https:\/\/webeenow.com\/techology-news\/space-technology-news\/","https:\/\/webeenow.com\/techology-news\/car-tech-news\/","https:\/\/webeenow.com\/techology-news\/car-tech-news\/tesla-news\/","","https:\/\/webeenow.com\/techology-news\/app-news\/","https:\/\/webeenow.com\/techology-news\/windows-latest-news\/","https:\/\/webeenow.com\/techology-news\/cybersecurity-news-and-articles\/","https:\/\/webeenow.com\/techology-news\/game-news-and-updates\/","https:\/\/webeenow.com\/techology-news\/artificial-intelligence-news-articles\/","https:\/\/webeenow.com\/techology-news\/5g-news-articles\/","https:\/\/webeenow.com\/techology-news\/communication-news\/","https:\/\/webeenow.com\/techology-news\/tech-giants-news\/","https:\/\/webeenow.com\/techology-news\/tech-giants-news\/google-news\/","https:\/\/webeenow.com\/techology-news\/tech-giants-news\/apple-news\/","https:\/\/webeenow.com\/techology-news\/tech-giants-news\/amazon-news\/","https:\/\/webeenow.com\/techology-news\/social-networks-news\/facebook-news\/","https:\/\/webeenow.com\/techology-news\/tech-giants-news\/microsoft-news\/","https:\/\/webeenow.com\/techology-news\/car-tech-news\/tesla-news\/","https:\/\/webeenow.com\/techology-news\/social-networks-news\/","https:\/\/webeenow.com\/techology-news\/social-networks-news\/whatsapp-news\/","https:\/\/webeenow.com\/techology-news\/social-networks-news\/facebook-news\/","https:\/\/webeenow.com\/techology-news\/social-networks-news\/instagram-news\/","https:\/\/webeenow.com\/techology-news\/social-networks-news\/twitter-news\/","https:\/\/webeenow.com\/techology-news\/social-networks-news\/youtube-news\/","https:\/\/webeenow.com\/techology-news\/social-networks-news\/tiktok-news\/","https:\/\/webeenow.com\/techology-news\/tech-reviews\/","https:\/\/webeenow.com\/techology-news\/tech-reviews\/phone-reviews\/","https:\/\/webeenow.com\/techology-news\/tech-reviews\/laptop-reviews\/","https:\/\/webeenow.com\/techology-news\/tech-reviews\/gadget-reviews\/","https:\/\/webeenow.com\/techology-news\/tech-reviews\/apps-reviews\/","https:\/\/webeenow.com\/techology-news\/tech-reviews\/game-reviews\/","https:\/\/webeenow.com\/techology-news\/how-it-works\/","https:\/\/webeenow.com\/techology-news\/online-shopping-guideline\/"]}</script>

<script>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</script>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-0415836764794173" async></script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CUS2FJ48" async="async"></script>

<script data-rocketlazyloadscript='https://webeenow.com/wp-content/cache/busting/1/gtm-c1084b462870b442778f48aa048e77c5.js' data-no-minify="1" async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTE0ODYwMzMwNS0xJywgeydzaXRlX3NwZWVkX3NhbXBsZV9yYXRlJzogMTAwfSk7DQo='></script>

<style>
    
</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-276959 single-format-standard td-standard-pack asus-vivobook-flip-14-an-ideal-convertible-for-the-mid-range global-block-template-1 tdb_template_64426 cookies-not-set tdb-template  tdc-header-template td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-99383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-99383"><a href="https://webeenow.com/latest-news/">Latest<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-99389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99389"><a href="https://webeenow.com/editors-pick-news/">Editor’s Pick</a></li>
<li id="menu-item-99388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99388"><a href="https://webeenow.com/latest-news/top-stories/">Top Stories</a></li>
<li id="menu-item-99390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99390"><a href="https://webeenow.com/entertainment/">Entertainment</a></li>
<li id="menu-item-99391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99391"><a href="https://webeenow.com/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-99384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-99384"><a href="https://webeenow.com/techology-news/">Tech News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-99329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99329"><a>Tech Hardware<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-99189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99189"><a href="https://webeenow.com/techology-news/mobile-news/">Mobile<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-99190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99190"><a href="https://webeenow.com/techology-news/mobile-news/android-news/">Android</a></li>
<li id="menu-item-99191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99191"><a href="https://webeenow.com/techology-news/mobile-news/iphone-news/">iphone</a></li>
</ul>
</li>
<li id="menu-item-99193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99193"><a href="https://webeenow.com/techology-news/laptop-news/">Laptops</a></li>
<li id="menu-item-40528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40528"><a href="https://webeenow.com/techology-news/smart-gadgets-news/">Smart Gadgets</a></li>
<li id="menu-item-99286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99286"><a href="https://webeenow.com/techology-news/computing-news/">Computing</a></li>
<li id="menu-item-99289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99289"><a href="https://webeenow.com/techology-news/robotics-news/">Robotics</a></li>
<li id="menu-item-99287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99287"><a href="https://webeenow.com/techology-news/electronics-news/">Electronics</a></li>
<li id="menu-item-108173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108173"><a href="https://webeenow.com/techology-news/space-technology-news/">Space tech</a></li>
<li id="menu-item-54075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54075"><a href="https://webeenow.com/techology-news/car-tech-news/">Car Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-99323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99323"><a href="https://webeenow.com/techology-news/car-tech-news/tesla-news/">Tesla</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-99333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99333"><a>Tech Software<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-99341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99341"><a href="https://webeenow.com/techology-news/app-news/">Apps</a></li>
<li id="menu-item-99338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99338"><a href="https://webeenow.com/techology-news/windows-latest-news/">Windows</a></li>
<li id="menu-item-80662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80662"><a href="https://webeenow.com/techology-news/cybersecurity-news-and-articles/">Cybersecurity</a></li>
<li id="menu-item-54076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54076"><a href="https://webeenow.com/techology-news/game-news-and-updates/">Gaming</a></li>
<li id="menu-item-99340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99340"><a href="https://webeenow.com/techology-news/artificial-intelligence-news-articles/">Artificial Intelligence</a></li>
<li id="menu-item-99339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99339"><a href="https://webeenow.com/techology-news/5g-news-articles/">5G News</a></li>
<li id="menu-item-80664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80664"><a href="https://webeenow.com/techology-news/communication-news/">Communication</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-99317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99317"><a href="https://webeenow.com/techology-news/tech-giants-news/">Tech Giants<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-99320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99320"><a href="https://webeenow.com/techology-news/tech-giants-news/google-news/">Google</a></li>
<li id="menu-item-108172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108172"><a href="https://webeenow.com/techology-news/tech-giants-news/apple-news/">Apple</a></li>
<li id="menu-item-99335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99335"><a href="https://webeenow.com/techology-news/tech-giants-news/amazon-news/">Amazon</a></li>
<li id="menu-item-99318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99318"><a href="https://webeenow.com/techology-news/social-networks-news/facebook-news/">Facebook</a></li>
<li id="menu-item-99321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99321"><a href="https://webeenow.com/techology-news/tech-giants-news/microsoft-news/">Microsoft</a></li>
<li id="menu-item-99322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99322"><a href="https://webeenow.com/techology-news/car-tech-news/tesla-news/">Tesla</a></li>
</ul>
</li>
<li id="menu-item-54077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54077"><a href="https://webeenow.com/techology-news/social-networks-news/">Social Media<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-99197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99197"><a href="https://webeenow.com/techology-news/social-networks-news/whatsapp-news/">WhatsApp</a></li>
<li id="menu-item-99194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99194"><a href="https://webeenow.com/techology-news/social-networks-news/facebook-news/">Facebook</a></li>
<li id="menu-item-99195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99195"><a href="https://webeenow.com/techology-news/social-networks-news/instagram-news/">Instagram</a></li>
<li id="menu-item-110722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110722"><a href="https://webeenow.com/techology-news/social-networks-news/twitter-news/">Twitter</a></li>
<li id="menu-item-110723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110723"><a href="https://webeenow.com/techology-news/social-networks-news/youtube-news/">Youtube</a></li>
<li id="menu-item-99196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99196"><a href="https://webeenow.com/techology-news/social-networks-news/tiktok-news/">TikTOk</a></li>
</ul>
</li>
<li id="menu-item-99259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99259"><a href="https://webeenow.com/techology-news/tech-reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-99264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99264"><a href="https://webeenow.com/techology-news/tech-reviews/phone-reviews/">Phone Reviews</a></li>
<li id="menu-item-99263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99263"><a href="https://webeenow.com/techology-news/tech-reviews/laptop-reviews/">Laptop Reviews</a></li>
<li id="menu-item-99261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99261"><a href="https://webeenow.com/techology-news/tech-reviews/gadget-reviews/">Gadget Reviews</a></li>
<li id="menu-item-99260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99260"><a href="https://webeenow.com/techology-news/tech-reviews/apps-reviews/">Apps Reviews</a></li>
<li id="menu-item-99262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99262"><a href="https://webeenow.com/techology-news/tech-reviews/game-reviews/">Game Reviews</a></li>
</ul>
</li>
<li id="menu-item-99344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99344"><a href="https://webeenow.com/techology-news/how-it-works/">How to?<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-80665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80665"><a href="https://webeenow.com/techology-news/online-shopping-guideline/">Shopping Guide</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<form action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
</form>
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>

</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label for="register_email-mob">your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label for="register_user-mob">your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://webeenow.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.tdi_2 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #2d80ed;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style>
<div class="tdi_1_rand_style td-element-style"></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }#tdi_3.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_3.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 26px;
                
                    width: 49.4px;
					height: 49.4px;
					line-height:  49.4px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 26px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 49.4px;
					height: 49.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10">
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 400px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_10 .tdb-logo-img{
                    max-width: 260px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 180px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-img{
                    max-width: 92px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://webeenow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://webeenow.com/wp-content/uploads/2021/03/retina-webee-logo.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20320'%3E%3C/svg%3E" alt="How smart Technology changing lives" title="How smart Technology changing lives" width="800" height="320" data-lazy-src="https://webeenow.com/wp-content/uploads/2020/05/20200303ca7739f9-65c8-266d-b1be-41c0375cc2ac.jpg.webp" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://webeenow.com/wp-content/uploads/2021/03/retina-webee-logo.jpg" src="https://webeenow.com/wp-content/uploads/2020/05/20200303ca7739f9-65c8-266d-b1be-41c0375cc2ac.jpg.webp" alt="How smart Technology changing lives"  title="How smart Technology changing lives"  width="800" height="320" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">EuroXlive</span><span class="tdb-logo-text-tagline">How smart Technology changing lives</span></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-14px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 23px;
                
                    width: 50.6px;
					height: 50.6px;
					line-height:  50.6px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 23px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 50.6px;
					height: 50.6px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M980.152 934.368l-189.747-189.747c60.293-73.196 90.614-163 90.552-252.58 0.061-101.755-38.953-203.848-116.603-281.498-77.629-77.67-179.732-116.664-281.446-116.603-101.765-0.061-203.848 38.932-281.477 116.603-77.65 77.629-116.664 179.743-116.623 281.467-0.041 101.755 38.973 203.848 116.623 281.436 77.629 77.64 179.722 116.654 281.477 116.593 89.569 0.061 179.395-30.249 252.58-90.501l189.737 189.757 54.927-54.927zM256.358 718.519c-62.669-62.659-93.839-144.394-93.86-226.509 0.020-82.094 31.191-163.85 93.86-226.54 62.669-62.638 144.425-93.809 226.55-93.839 82.084 0.031 163.84 31.201 226.509 93.839 62.638 62.659 93.809 144.445 93.829 226.57-0.020 82.094-31.191 163.84-93.829 226.478-62.669 62.628-144.404 93.798-226.509 93.829-82.125-0.020-163.881-31.191-226.55-93.829z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.tdi_15 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #2d80ed;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style>
<div class="tdi_14_rand_style td-element-style"></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }#tdi_16.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_16.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20{
                    display: inline-block;
                }.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_20 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_20 .tdb-mobile-menu-button svg,
                .tdi_20 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 26px;
                
                    width: 49.4px;
					height: 49.4px;
					line-height:  49.4px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 26px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 49.4px;
					height: 49.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23">
<style>
/* custom css */
.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-img{
                    max-width: 400px;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                    display: block;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_23 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_23 .tdb-logo-img{
                    max-width: 260px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 .tdb-logo-img{
                    max-width: 180px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-logo-img{
                    max-width: 92px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://webeenow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://webeenow.com/wp-content/uploads/2021/03/retina-webee-logo.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20320'%3E%3C/svg%3E" alt="How smart Technology changing lives" title="How smart Technology changing lives" width="800" height="320" data-lazy-src="https://webeenow.com/wp-content/uploads/2020/05/202003033591261f-0bae-4923-2ea0-d066a68a1cea.jpg.webp" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://webeenow.com/wp-content/uploads/2021/03/retina-webee-logo.jpg" src="https://webeenow.com/wp-content/uploads/2020/05/202003033591261f-0bae-4923-2ea0-d066a68a1cea.jpg.webp" alt="How smart Technology changing lives"  title="How smart Technology changing lives"  width="800" height="320" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">EuroXlive</span><span class="tdb-logo-text-tagline">How smart Technology changing lives</span></span></a></div></div> </div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-14px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_26 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_26 .tdb-header-search-button-mob svg,
                .tdi_26 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 23px;
                
                    width: 50.6px;
					height: 50.6px;
					line-height:  50.6px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 23px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 50.6px;
					height: 50.6px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M980.152 934.368l-189.747-189.747c60.293-73.196 90.614-163 90.552-252.58 0.061-101.755-38.953-203.848-116.603-281.498-77.629-77.67-179.732-116.664-281.446-116.603-101.765-0.061-203.848 38.932-281.477 116.603-77.65 77.629-116.664 179.743-116.623 281.467-0.041 101.755 38.973 203.848 116.623 281.436 77.629 77.64 179.722 116.654 281.477 116.593 89.569 0.061 179.395-30.249 252.58-90.501l189.737 189.757 54.927-54.927zM256.358 718.519c-62.669-62.659-93.839-144.394-93.86-226.509 0.020-82.094 31.191-163.85 93.86-226.54 62.669-62.638 144.425-93.809 226.55-93.839 82.084 0.031 163.84 31.201 226.509 93.839 62.638 62.659 93.809 144.445 93.829 226.57-0.020 82.094-31.191 163.84-93.829 226.478-62.669 62.628-144.404 93.798-226.509 93.829-82.125-0.020-163.881-31.191-226.55-93.829z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28{
z-index:999 !important;
}

</style><div id="tdi_29" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 0px 25px 0px rgba(94,106,135,0.2);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: block;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_30 .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30.tdc-row-content-vert-center,
                    .tdi_30.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30.tdc-row-content-vert-bottom,
                    .tdi_30.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_30 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30{
padding-top:8px !important;
padding-bottom:8px !important;
}
}

</style>
<div class="tdi_29_rand_style td-element-style"><style>
.tdi_29_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_32{
width:14% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32{
width:16% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33{
padding-left:5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33{
                    display: inline-block;
                }.tdi_33 .tdb-logo-a,
                .tdi_33 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: flex-start;
                }.tdi_33 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_33 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_33 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_33 .tdb-logo-text-title{
                    display: none;
                }.tdi_33 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_33 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_33 .tdb-logo-img{
                    max-width: 120px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33 .tdb-logo-img{
                    max-width: 100px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://webeenow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://webeenow.com/wp-content/uploads/2021/03/retina-webee-logo.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="How smart Technology changing lives" title="How smart Technology changing lives" data-lazy-src="https://webeenow.com/wp-content/uploads/2021/03/newwebee-logo.jpg" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://webeenow.com/wp-content/uploads/2021/03/retina-webee-logo.jpg" src="https://webeenow.com/wp-content/uploads/2021/03/newwebee-logo.jpg" alt="How smart Technology changing lives"  title="How smart Technology changing lives"  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">EuroXlive</span><span class="tdb-logo-text-tagline">How smart Technology changing lives</span></span></a></div></div> </div></div><div class="vc_column tdi_35  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_35{
                    vertical-align: baseline;
                }.tdi_35 > .wpb_wrapper,
				.tdi_35 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_35{
width:80% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35{
width:78% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_36 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_36">
<style>

/* inline tdc_css att */

.tdi_36{
margin-right:15px !important;
padding-top:2px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_36{
margin-right:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36{
margin-right:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_36{
                    display: inline-block;
                }.tdi_36 .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }.tdi_36 .tdb-mobile-menu-button svg{
                    width: 24px;
                }.tdi_36 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 43.2px;
					height: 43.2px;
                }.tdi_36 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_36 .tdb-mobile-menu-button svg,
                .tdi_36 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }.tdi_36 .tdb-mobile-menu-button:hover{
                    color: #2d80ed;
                }.tdi_36 .tdb-mobile-menu-button:hover svg,
                .tdi_36 .tdb-mobile-menu-button:hover svg *{
                    fill: #2d80ed;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_36 .tdb-mobile-menu-button i{
                    font-size: 20px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }.tdi_36 .tdb-mobile-menu-button svg{
                    width: 20px;
                }.tdi_36 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 36px;
					height: 36px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36 .tdb-mobile-menu-button i{
                    font-size: 16px;
                
                    width: 28.8px;
					height: 28.8px;
					line-height:  28.8px;
                }.tdi_36 .tdb-mobile-menu-button svg{
                    width: 16px;
                }.tdi_36 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 28.8px;
					height: 28.8px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_37 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-parent td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_37" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_37 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37{
display:inline-block !important;
}
}

</style>
<style>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</style>
<style>
.tdi_37 .tdb-menu > li > a:after,
				.tdi_37 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				
					height: 2px;
				
					bottom: 0px;
				}.tdi_37 .tdb-menu > li.current-menu-item > a:after,
				.tdi_37 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_37 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_37 .tdb-menu > li:hover > a:after,
				.tdi_37 .tdb-menu > li.tdb-hover > a:after,
				.tdi_37 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 82%;
				}
</style>
<style>
.tdi_37 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_37 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_37 .td-pulldown-filter-list li:hover a{
					color: #2d80ed;
				}.tdi_37 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #2d80ed;
				}
</style><div id=tdi_37 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-home-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99383 tdb-menu-item-inactive"><a href="https://webeenow.com/latest-news/"><div class="tdb-menu-item-text">Latest</div><i class="tdb-sub-menu-icon td-icon-read-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99389"><a href="https://webeenow.com/editors-pick-news/"><div class="tdb-menu-item-text">Editor’s Pick</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99388"><a href="https://webeenow.com/latest-news/top-stories/"><div class="tdb-menu-item-text">Top Stories</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99390"><a href="https://webeenow.com/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99391"><a href="https://webeenow.com/health/"><div class="tdb-menu-item-text">Health</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99384 tdb-menu-item-inactive"><a href="https://webeenow.com/techology-news/"><div class="tdb-menu-item-text">Tech News</div><i class="tdb-sub-menu-icon td-icon-read-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-99329 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Tech Hardware</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-99189 tdb-menu-item-inactive"><a href="https://webeenow.com/techology-news/mobile-news/"><div class="tdb-menu-item-text">Mobile</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99190"><a href="https://webeenow.com/techology-news/mobile-news/android-news/"><div class="tdb-menu-item-text">Android</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99191"><a href="https://webeenow.com/techology-news/mobile-news/iphone-news/"><div class="tdb-menu-item-text">iphone</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99193"><a href="https://webeenow.com/techology-news/laptop-news/"><div class="tdb-menu-item-text">Laptops</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40528"><a href="https://webeenow.com/techology-news/smart-gadgets-news/"><div class="tdb-menu-item-text">Smart Gadgets</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99286"><a href="https://webeenow.com/techology-news/computing-news/"><div class="tdb-menu-item-text">Computing</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99289"><a href="https://webeenow.com/techology-news/robotics-news/"><div class="tdb-menu-item-text">Robotics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99287"><a href="https://webeenow.com/techology-news/electronics-news/"><div class="tdb-menu-item-text">Electronics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-108173"><a href="https://webeenow.com/techology-news/space-technology-news/"><div class="tdb-menu-item-text">Space tech</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-54075 tdb-menu-item-inactive"><a href="https://webeenow.com/techology-news/car-tech-news/"><div class="tdb-menu-item-text">Car Tech</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99323"><a href="https://webeenow.com/techology-news/car-tech-news/tesla-news/"><div class="tdb-menu-item-text">Tesla</div></a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-99333 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Tech Software</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99341"><a href="https://webeenow.com/techology-news/app-news/"><div class="tdb-menu-item-text">Apps</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99338"><a href="https://webeenow.com/techology-news/windows-latest-news/"><div class="tdb-menu-item-text">Windows</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80662"><a href="https://webeenow.com/techology-news/cybersecurity-news-and-articles/"><div class="tdb-menu-item-text">Cybersecurity</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-54076"><a href="https://webeenow.com/techology-news/game-news-and-updates/"><div class="tdb-menu-item-text">Gaming</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99340"><a href="https://webeenow.com/techology-news/artificial-intelligence-news-articles/"><div class="tdb-menu-item-text">Artificial Intelligence</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99339"><a href="https://webeenow.com/techology-news/5g-news-articles/"><div class="tdb-menu-item-text">5G News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80664"><a href="https://webeenow.com/techology-news/communication-news/"><div class="tdb-menu-item-text">Communication</div></a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99317 tdb-menu-item-inactive"><a href="https://webeenow.com/techology-news/tech-giants-news/"><div class="tdb-menu-item-text">Tech Giants</div><i class="tdb-sub-menu-icon td-icon-read-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99320"><a href="https://webeenow.com/techology-news/tech-giants-news/google-news/"><div class="tdb-menu-item-text">Google</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-108172"><a href="https://webeenow.com/techology-news/tech-giants-news/apple-news/"><div class="tdb-menu-item-text">Apple</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99335"><a href="https://webeenow.com/techology-news/tech-giants-news/amazon-news/"><div class="tdb-menu-item-text">Amazon</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99318"><a href="https://webeenow.com/techology-news/social-networks-news/facebook-news/"><div class="tdb-menu-item-text">Facebook</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99321"><a href="https://webeenow.com/techology-news/tech-giants-news/microsoft-news/"><div class="tdb-menu-item-text">Microsoft</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99322"><a href="https://webeenow.com/techology-news/car-tech-news/tesla-news/"><div class="tdb-menu-item-text">Tesla</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-54077 tdb-menu-item-inactive"><a href="https://webeenow.com/techology-news/social-networks-news/"><div class="tdb-menu-item-text">Social Media</div><i class="tdb-sub-menu-icon td-icon-read-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99197"><a href="https://webeenow.com/techology-news/social-networks-news/whatsapp-news/"><div class="tdb-menu-item-text">WhatsApp</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99194"><a href="https://webeenow.com/techology-news/social-networks-news/facebook-news/"><div class="tdb-menu-item-text">Facebook</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99195"><a href="https://webeenow.com/techology-news/social-networks-news/instagram-news/"><div class="tdb-menu-item-text">Instagram</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-110722"><a href="https://webeenow.com/techology-news/social-networks-news/twitter-news/"><div class="tdb-menu-item-text">Twitter</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-110723"><a href="https://webeenow.com/techology-news/social-networks-news/youtube-news/"><div class="tdb-menu-item-text">Youtube</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99196"><a href="https://webeenow.com/techology-news/social-networks-news/tiktok-news/"><div class="tdb-menu-item-text">TikTOk</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99259 tdb-menu-item-inactive"><a href="https://webeenow.com/techology-news/tech-reviews/"><div class="tdb-menu-item-text">Reviews</div><i class="tdb-sub-menu-icon td-icon-read-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99264"><a href="https://webeenow.com/techology-news/tech-reviews/phone-reviews/"><div class="tdb-menu-item-text">Phone Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99263"><a href="https://webeenow.com/techology-news/tech-reviews/laptop-reviews/"><div class="tdb-menu-item-text">Laptop Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99261"><a href="https://webeenow.com/techology-news/tech-reviews/gadget-reviews/"><div class="tdb-menu-item-text">Gadget Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99260"><a href="https://webeenow.com/techology-news/tech-reviews/apps-reviews/"><div class="tdb-menu-item-text">Apps Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99262"><a href="https://webeenow.com/techology-news/tech-reviews/game-reviews/"><div class="tdb-menu-item-text">Game Reviews</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99344 tdb-menu-item-inactive"><a href="https://webeenow.com/techology-news/how-it-works/"><div class="tdb-menu-item-text">How to?</div><i class="tdb-sub-menu-icon td-icon-read-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80665"><a href="https://webeenow.com/techology-news/online-shopping-guideline/"><div class="tdb-menu-item-text">Shopping Guide</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text"><span class="tdb-menu-more-icon tdb-menu-more-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M283.474 521.143c0 60.705-49.211 109.916-109.916 109.916s-109.916-49.211-109.916-109.916c0-60.705 49.211-109.916 109.916-109.916s109.916 49.211 109.916 109.916zM621.937 521.143c0 60.711-49.216 109.926-109.926 109.926s-109.926-49.216-109.926-109.926c0-60.711 49.216-109.926 109.926-109.926s109.926 49.216 109.926 109.926zM960.358 521.143c0 60.699-49.207 109.906-109.906 109.906s-109.906-49.207-109.906-109.906c0-60.699 49.207-109.906 109.906-109.906s109.906 49.207 109.906 109.906z"></path></svg></span></span><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_41  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_41{
                    vertical-align: baseline;
                }.tdi_41 > .wpb_wrapper,
				.tdi_41 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_41 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_41{
width:6% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_42 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_42">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://webeenow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M980.152 934.368l-189.747-189.747c60.293-73.196 90.614-163 90.552-252.58 0.061-101.755-38.953-203.848-116.603-281.498-77.629-77.67-179.732-116.664-281.446-116.603-101.765-0.061-203.848 38.932-281.477 116.603-77.65 77.629-116.664 179.743-116.623 281.467-0.041 101.755 38.973 203.848 116.623 281.436 77.629 77.64 179.722 116.654 281.477 116.593 89.569 0.061 179.395-30.249 252.58-90.501l189.737 189.757 54.927-54.927zM256.358 718.519c-62.669-62.659-93.839-144.394-93.86-226.509 0.020-82.094 31.191-163.85 93.86-226.54 62.669-62.638 144.425-93.809 226.55-93.839 82.084 0.031 163.84 31.201 226.509 93.839 62.638 62.659 93.809 144.445 93.829 226.57-0.020 82.094-31.191 163.84-93.829 226.478-62.669 62.628-144.404 93.798-226.509 93.829-82.125-0.020-163.881-31.191-226.55-93.829z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_43" class="tdc-zone"><div class="tdc_zone tdi_44  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_44{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_45" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_46  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_46,
                .tdi_46 .tdc-columns{
                    min-height: 0;
                }.tdi_46:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 0px 25px 0px rgba(94,106,135,0.2);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_46,
				.tdi_46 .tdc-columns{
				    display: block;
				}.tdi_46 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_46 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_46 .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }@media (min-width: 767px) {
                    .tdi_46.tdc-row-content-vert-center,
                    .tdi_46.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_46.tdc-row-content-vert-bottom,
                    .tdi_46.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_46.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_46.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_46{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_46 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46{
padding-top:8px !important;
padding-bottom:8px !important;
}
}

</style>
<div class="tdi_45_rand_style td-element-style"><style>
.tdi_45_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_48  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: baseline;
                }.tdi_48 > .wpb_wrapper,
				.tdi_48 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_48 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_48 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_48{
width:14% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48{
width:16% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_49 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_49">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49{
padding-left:5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_49{
                    display: inline-block;
                }.tdi_49 .tdb-logo-a,
                .tdi_49 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: flex-start;
                }.tdi_49 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_49 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_49 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_49 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_49 .tdb-logo-text-title{
                    display: none;
                }.tdi_49 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_49 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_49 .tdb-logo-img{
                    max-width: 120px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49 .tdb-logo-img{
                    max-width: 100px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://webeenow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://webeenow.com/wp-content/uploads/2021/03/retina-webee-logo.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="How smart Technology changing lives" title="How smart Technology changing lives" data-lazy-src="https://webeenow.com/wp-content/uploads/2021/03/newwebee-logo.jpg" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://webeenow.com/wp-content/uploads/2021/03/retina-webee-logo.jpg" src="https://webeenow.com/wp-content/uploads/2021/03/newwebee-logo.jpg" alt="How smart Technology changing lives"  title="How smart Technology changing lives"  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">EuroXlive</span><span class="tdb-logo-text-tagline">How smart Technology changing lives</span></span></a></div></div> </div></div><div class="vc_column tdi_51  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_51{
                    vertical-align: baseline;
                }.tdi_51 > .wpb_wrapper,
				.tdi_51 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_51 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_51 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_51{
width:80% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51{
width:78% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_52 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_52">
<style>

/* inline tdc_css att */

.tdi_52{
margin-right:15px !important;
padding-top:2px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_52{
margin-right:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52{
margin-right:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_52{
                    display: inline-block;
                }.tdi_52 .tdb-mobile-menu-button i{
                    font-size: 24px;
                
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }.tdi_52 .tdb-mobile-menu-button svg{
                    width: 24px;
                }.tdi_52 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 43.2px;
					height: 43.2px;
                }.tdi_52 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_52 .tdb-mobile-menu-button svg,
                .tdi_52 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }.tdi_52 .tdb-mobile-menu-button:hover{
                    color: #2d80ed;
                }.tdi_52 .tdb-mobile-menu-button:hover svg,
                .tdi_52 .tdb-mobile-menu-button:hover svg *{
                    fill: #2d80ed;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_52 .tdb-mobile-menu-button i{
                    font-size: 20px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }.tdi_52 .tdb-mobile-menu-button svg{
                    width: 20px;
                }.tdi_52 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 36px;
					height: 36px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_52 .tdb-mobile-menu-button i{
                    font-size: 16px;
                
                    width: 28.8px;
					height: 28.8px;
					line-height:  28.8px;
                }.tdi_52 .tdb-mobile-menu-button svg{
                    width: 16px;
                }.tdi_52 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 28.8px;
					height: 28.8px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_53 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-parent td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_53" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_53 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53{
display:inline-block !important;
}
}

</style>
<style>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</style>
<style>
.tdi_53 .tdb-menu > li > a:after,
				.tdi_53 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				
					height: 2px;
				
					bottom: 0px;
				}.tdi_53 .tdb-menu > li.current-menu-item > a:after,
				.tdi_53 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_53 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_53 .tdb-menu > li:hover > a:after,
				.tdi_53 .tdb-menu > li.tdb-hover > a:after,
				.tdi_53 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 82%;
				}
</style>
<style>
.tdi_53 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_53 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_53 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_53 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_53 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_53 .td-pulldown-filter-list li:hover a{
					color: #2d80ed;
				}.tdi_53 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_53 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_53 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_53 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_53 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_53 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_53 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_53 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_53 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_53 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_53 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_53 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #2d80ed;
				}
</style><div id=tdi_53 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-home-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99383 tdb-menu-item-inactive"><a href="https://webeenow.com/latest-news/"><div class="tdb-menu-item-text">Latest</div><i class="tdb-sub-menu-icon td-icon-read-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99389"><a href="https://webeenow.com/editors-pick-news/"><div class="tdb-menu-item-text">Editor’s Pick</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99388"><a href="https://webeenow.com/latest-news/top-stories/"><div class="tdb-menu-item-text">Top Stories</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99390"><a href="https://webeenow.com/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99391"><a href="https://webeenow.com/health/"><div class="tdb-menu-item-text">Health</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99384 tdb-menu-item-inactive"><a href="https://webeenow.com/techology-news/"><div class="tdb-menu-item-text">Tech News</div><i class="tdb-sub-menu-icon td-icon-read-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-99329 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Tech Hardware</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-99189 tdb-menu-item-inactive"><a href="https://webeenow.com/techology-news/mobile-news/"><div class="tdb-menu-item-text">Mobile</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99190"><a href="https://webeenow.com/techology-news/mobile-news/android-news/"><div class="tdb-menu-item-text">Android</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99191"><a href="https://webeenow.com/techology-news/mobile-news/iphone-news/"><div class="tdb-menu-item-text">iphone</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99193"><a href="https://webeenow.com/techology-news/laptop-news/"><div class="tdb-menu-item-text">Laptops</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40528"><a href="https://webeenow.com/techology-news/smart-gadgets-news/"><div class="tdb-menu-item-text">Smart Gadgets</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99286"><a href="https://webeenow.com/techology-news/computing-news/"><div class="tdb-menu-item-text">Computing</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99289"><a href="https://webeenow.com/techology-news/robotics-news/"><div class="tdb-menu-item-text">Robotics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99287"><a href="https://webeenow.com/techology-news/electronics-news/"><div class="tdb-menu-item-text">Electronics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-108173"><a href="https://webeenow.com/techology-news/space-technology-news/"><div class="tdb-menu-item-text">Space tech</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-54075 tdb-menu-item-inactive"><a href="https://webeenow.com/techology-news/car-tech-news/"><div class="tdb-menu-item-text">Car Tech</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99323"><a href="https://webeenow.com/techology-news/car-tech-news/tesla-news/"><div class="tdb-menu-item-text">Tesla</div></a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-99333 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Tech Software</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99341"><a href="https://webeenow.com/techology-news/app-news/"><div class="tdb-menu-item-text">Apps</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99338"><a href="https://webeenow.com/techology-news/windows-latest-news/"><div class="tdb-menu-item-text">Windows</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80662"><a href="https://webeenow.com/techology-news/cybersecurity-news-and-articles/"><div class="tdb-menu-item-text">Cybersecurity</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-54076"><a href="https://webeenow.com/techology-news/game-news-and-updates/"><div class="tdb-menu-item-text">Gaming</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99340"><a href="https://webeenow.com/techology-news/artificial-intelligence-news-articles/"><div class="tdb-menu-item-text">Artificial Intelligence</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99339"><a href="https://webeenow.com/techology-news/5g-news-articles/"><div class="tdb-menu-item-text">5G News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80664"><a href="https://webeenow.com/techology-news/communication-news/"><div class="tdb-menu-item-text">Communication</div></a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99317 tdb-menu-item-inactive"><a href="https://webeenow.com/techology-news/tech-giants-news/"><div class="tdb-menu-item-text">Tech Giants</div><i class="tdb-sub-menu-icon td-icon-read-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99320"><a href="https://webeenow.com/techology-news/tech-giants-news/google-news/"><div class="tdb-menu-item-text">Google</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-108172"><a href="https://webeenow.com/techology-news/tech-giants-news/apple-news/"><div class="tdb-menu-item-text">Apple</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99335"><a href="https://webeenow.com/techology-news/tech-giants-news/amazon-news/"><div class="tdb-menu-item-text">Amazon</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99318"><a href="https://webeenow.com/techology-news/social-networks-news/facebook-news/"><div class="tdb-menu-item-text">Facebook</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99321"><a href="https://webeenow.com/techology-news/tech-giants-news/microsoft-news/"><div class="tdb-menu-item-text">Microsoft</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99322"><a href="https://webeenow.com/techology-news/car-tech-news/tesla-news/"><div class="tdb-menu-item-text">Tesla</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-54077 tdb-menu-item-inactive"><a href="https://webeenow.com/techology-news/social-networks-news/"><div class="tdb-menu-item-text">Social Media</div><i class="tdb-sub-menu-icon td-icon-read-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99197"><a href="https://webeenow.com/techology-news/social-networks-news/whatsapp-news/"><div class="tdb-menu-item-text">WhatsApp</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99194"><a href="https://webeenow.com/techology-news/social-networks-news/facebook-news/"><div class="tdb-menu-item-text">Facebook</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99195"><a href="https://webeenow.com/techology-news/social-networks-news/instagram-news/"><div class="tdb-menu-item-text">Instagram</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-110722"><a href="https://webeenow.com/techology-news/social-networks-news/twitter-news/"><div class="tdb-menu-item-text">Twitter</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-110723"><a href="https://webeenow.com/techology-news/social-networks-news/youtube-news/"><div class="tdb-menu-item-text">Youtube</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99196"><a href="https://webeenow.com/techology-news/social-networks-news/tiktok-news/"><div class="tdb-menu-item-text">TikTOk</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99259 tdb-menu-item-inactive"><a href="https://webeenow.com/techology-news/tech-reviews/"><div class="tdb-menu-item-text">Reviews</div><i class="tdb-sub-menu-icon td-icon-read-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99264"><a href="https://webeenow.com/techology-news/tech-reviews/phone-reviews/"><div class="tdb-menu-item-text">Phone Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99263"><a href="https://webeenow.com/techology-news/tech-reviews/laptop-reviews/"><div class="tdb-menu-item-text">Laptop Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99261"><a href="https://webeenow.com/techology-news/tech-reviews/gadget-reviews/"><div class="tdb-menu-item-text">Gadget Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99260"><a href="https://webeenow.com/techology-news/tech-reviews/apps-reviews/"><div class="tdb-menu-item-text">Apps Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99262"><a href="https://webeenow.com/techology-news/tech-reviews/game-reviews/"><div class="tdb-menu-item-text">Game Reviews</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99344 tdb-menu-item-inactive"><a href="https://webeenow.com/techology-news/how-it-works/"><div class="tdb-menu-item-text">How to?</div><i class="tdb-sub-menu-icon td-icon-read-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80665"><a href="https://webeenow.com/techology-news/online-shopping-guideline/"><div class="tdb-menu-item-text">Shopping Guide</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text"><span class="tdb-menu-more-icon tdb-menu-more-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M283.474 521.143c0 60.705-49.211 109.916-109.916 109.916s-109.916-49.211-109.916-109.916c0-60.705 49.211-109.916 109.916-109.916s109.916 49.211 109.916 109.916zM621.937 521.143c0 60.711-49.216 109.926-109.926 109.926s-109.926-49.216-109.926-109.926c0-60.711 49.216-109.926 109.926-109.926s109.926 49.216 109.926 109.926zM960.358 521.143c0 60.699-49.207 109.906-109.906 109.906s-109.906-49.207-109.906-109.906c0-60.699 49.207-109.906 109.906-109.906s109.906 49.207 109.906 109.906z"></path></svg></span></span><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_57  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_57{
                    vertical-align: baseline;
                }.tdi_57 > .wpb_wrapper,
				.tdi_57 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_57 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_57 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_57{
width:6% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_58 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_58">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://webeenow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M980.152 934.368l-189.747-189.747c60.293-73.196 90.614-163 90.552-252.58 0.061-101.755-38.953-203.848-116.603-281.498-77.629-77.67-179.732-116.664-281.446-116.603-101.765-0.061-203.848 38.932-281.477 116.603-77.65 77.629-116.664 179.743-116.623 281.467-0.041 101.755 38.973 203.848 116.623 281.436 77.629 77.64 179.722 116.654 281.477 116.593 89.569 0.061 179.395-30.249 252.58-90.501l189.737 189.757 54.927-54.927zM256.358 718.519c-62.669-62.659-93.839-144.394-93.86-226.509 0.020-82.094 31.191-163.85 93.86-226.54 62.669-62.638 144.425-93.809 226.55-93.839 82.084 0.031 163.84 31.201 226.509 93.839 62.638 62.659 93.809 144.445 93.829 226.57-0.020 82.094-31.191 163.84-93.829 226.478-62.669 62.628-144.404 93.798-226.509 93.829-82.125-0.020-163.881-31.191-226.55-93.829z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="276959" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-64426" class="post-64426 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_59" class="tdc-zone"><div class="tdc_zone tdi_60  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_60{
                    min-height: 0;
                }
</style><div id="tdi_61" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_62  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_62,
                .tdi_62 .tdc-columns{
                    min-height: 0;
                }.tdi_62,
				.tdi_62 .tdc-columns{
				    display: block;
				}.tdi_62 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_62 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_62 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_62 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_62 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_62 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_62 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_62{
margin-top:40px !important;
}

.tdi_62 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_62{
margin-top:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62{
margin-top:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_62{
margin-top:20px !important;
}
}

</style><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_64{
                    vertical-align: baseline;
                }.tdi_64 > .wpb_wrapper,
				.tdi_64 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_64{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64{
width:calc(100% - 240px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64{
width:calc(100% - 230px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_65 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_65">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_65{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_65 .tdb-entry-category{
					padding: 3px 4px 2px;
				
					font-family:Source Sans Pro !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_65 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_65 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_65 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_65{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://webeenow.com/techology-news/"><span class="tdb-cat-bg"></span>Tech News</a></div></div><div class="td_block_wrap tdb_title tdi_66 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_66">
<style>

/* inline tdc_css att */

.tdi_66{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_66{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_66 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_66 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_66{
					text-align: left;
				}.tdi_66 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_66 .tdb-title-text{
					font-family:Gelasio !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_66 .tdb-title-text{
					font-family:Gelasio !important;font-size:30px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66 .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_66 .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">ASUS VivoBook Flip 14, an ideal convertible for the mid-range</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_69  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_69{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_69,
				.tdi_69 .tdc-inner-columns{
				    display: block;
				}.tdi_69 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_69 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_69 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_71  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_71{
                    vertical-align: baseline;
                }.tdi_71 .vc_column-inner > .wpb_wrapper,
				.tdi_71 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_71 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_71{
padding-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71{
padding-top:5px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_72 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_72">
<style>

/* inline tdc_css att */

.tdi_72{
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_72{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_72 svg{
                    width: 14px;
                }.tdi_72 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-04-19T08:39:05+00:00"></time></div></div> </div></div></div><div class="vc_column_inner tdi_74  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_74{
                    vertical-align: baseline;
                }.tdi_74 .vc_column-inner > .wpb_wrapper,
				.tdi_74 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_74 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_75 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_75">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75{
margin-bottom:15px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_75{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_75 .td-post-sharing,
				.tdi_75 .tdb-share-classic{
					text-align: right;
				}
</style><div id="tdi_75" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwebeenow.com%2Fasus-vivobook-flip-14-an-ideal-convertible-for-the-mid-range%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=ASUS+VivoBook+Flip+14%2C+an+ideal+convertible+for+the+mid-range&url=https%3A%2F%2Fwebeenow.com%2Fasus-vivobook-flip-14-an-ideal-convertible-for-the-mid-range%2F&via=aerezona" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://webeenow.com/asus-vivobook-flip-14-an-ideal-convertible-for-the-mid-range/&amp;media=https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS-1000x600.jpg&description=ASUS+VivoBook+Flip+14%2C+an+ideal+convertible+for+the+mid-range" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=ASUS+VivoBook+Flip+14%2C+an+ideal+convertible+for+the+mid-range %0A%0A https://webeenow.com/asus-vivobook-flip-14-an-ideal-convertible-for-the-mid-range/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_75" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_76 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_76">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_76{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_76 .td-audio-player{
                    font-size: 12px;
                }.tdi_76 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_76:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
<img width="1000" height="600" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20600'%3E%3C/svg%3E" data-lazy-srcset="https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS-1000x600.jpg 1000w, https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS-1000x600-300x180.jpg 300w, https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS-1000x600-768x461.jpg 768w, https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS-1000x600-150x90.jpg 150w, https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS-1000x600-696x418.jpg 696w, https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS-1000x600-700x420.jpg 700w, https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS-1000x600-560x336.jpg 560w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" alt="vivobook flip 14 convertible asus 1000x600.jpg" title="vivobook flip 14 convertible asus 1000x600.jpg" data-lazy-src="https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS-1000x600.jpg" /><noscript><img 
                                        width="1000" 
                                        height="600" 
                                        class="entry-thumb" 
                                        src="https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS-1000x600.jpg" srcset="https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS-1000x600.jpg 1000w, https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS-1000x600-300x180.jpg 300w, https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS-1000x600-768x461.jpg 768w, https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS-1000x600-150x90.jpg 150w, https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS-1000x600-696x418.jpg 696w, https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS-1000x600-700x420.jpg 700w, https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS-1000x600-560x336.jpg 560w" sizes="(max-width: 1000px) 100vw, 1000px" 
                                        alt="vivobook flip 14 convertible asus 1000x600.jpg" 
                                        title="vivobook flip 14 convertible asus 1000x600.jpg"
                                    /></noscript>
<figcaption class="tdb-caption-text">vivobook flip 14 convertible asus 1000x600.jpg</figcaption></figure></div></div><div class="vc_row_inner tdi_78  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_78{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_78,
				.tdi_78 .tdc-inner-columns{
				    display: block;
				}.tdi_78 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_78 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_78 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_78 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_78 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_78 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_78 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_80  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_80{
                    vertical-align: baseline;
                }.tdi_80 .vc_column-inner > .wpb_wrapper,
				.tdi_80 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_80 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_80{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_81 td-pb-border-top td_block_template_1 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_81">
<style>

/* inline tdc_css att */

.tdi_81{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_81{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_81 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://webeenow.com/swipe-and-simple-social-alternatives-to-the-facebook-app-disappear-from-google-play-due-to-pressure-from-the-social-network/" rel="bookmark" class="td-image-wrap " title="Swipe and Simple Social, alternatives to the Facebook app, disappear from Google Play due to pressure from the social network"><span data-bg="https://webeenow.com/wp-content/uploads/2021/04/Swipe-and-Simple-Social-alternatives-to-the-Facebook-app-disappear-324x400.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://webeenow.com/swipe-and-simple-social-alternatives-to-the-facebook-app-disappear-from-google-play-due-to-pressure-from-the-social-network/" rel="bookmark" title="Swipe and Simple Social, alternatives to the Facebook app, disappear from Google Play due to pressure from the social network">Swipe and Simple Social, alternatives to the Facebook app, disappear from Google Play due to pressure from the social network</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-above">
 <div class="td-image-container">
<div class="td-module-thumb"><a href="https://webeenow.com/asus-vivobook-flip-14-an-ideal-convertible-for-the-mid-range/" rel="bookmark" class="td-image-wrap " title="ASUS VivoBook Flip 14, an ideal convertible for the mid-range"><span data-bg="https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS-1000x600-324x400.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://webeenow.com/asus-vivobook-flip-14-an-ideal-convertible-for-the-mid-range/" rel="bookmark" title="ASUS VivoBook Flip 14, an ideal convertible for the mid-range">ASUS VivoBook Flip 14, an ideal convertible for the mid-range</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://webeenow.com/ok-google-turn-on-guest-mode-whats-new-with-the-google-assistant/" rel="bookmark" class="td-image-wrap " title="Ok Google, turn on Guest Mode – What’s new with the Google Assistant"><span data-bg="https://webeenow.com/wp-content/uploads/2021/04/captura230-730x412-324x400.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://webeenow.com/ok-google-turn-on-guest-mode-whats-new-with-the-google-assistant/" rel="bookmark" title="Ok Google, turn on Guest Mode – What’s new with the Google Assistant">Ok Google, turn on Guest Mode – What’s new with the Google Assistant</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_82 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_82">
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="https://webeenow.com/author/brian/" class="tdb-author-photo" title="Brian Adam"></a><div class="tdb-author-info"><a href="https://webeenow.com/author/brian/" class="tdb-author-name">Brian Adam</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr">Professional Blogger, V logger, traveler and explorer of new horizons.</div><div class="tdb-author-social"><a href="https://www.facebook.com/intallaghtmagazine" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://instagram.com/intallaght" target="_blank" title="instagram" class="tdb-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.youtube.com/InTallaght" target="_blank" title="youtube" class="tdb-social-item"><i class="td-icon-font td-icon-youtube"></i></a></div></div></div></div></div></div></div><div class="vc_column_inner tdi_84  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_84{
                    vertical-align: baseline;
                }.tdi_84 .vc_column-inner > .wpb_wrapper,
				.tdi_84 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_84 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_85 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_85">
<style>

/* inline tdc_css att */

.tdi_85{
margin-top:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title">- Advertisement -</span><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0415836764794173" data-ad-slot="1496414304" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0415836764794173" data-ad-slot="1496414304" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td-a-ad id_inline_ad1 id_ad_content-horiz-left"><span class="td-adspot-title">- Advertisement -</span><div id="473177968">
</div></div><div class="td-a-ad id_inline_ad2 id_ad_content-horiz-right"><span class="td-adspot-title">- Advertisement -</span><div id="473177968">
</div></div><p></p><div class='code-block code-block-1 code-block-block-1' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0415836764794173" data-ad-slot="1496414304" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>ASUS has announced the update to the VivoBook Flip 14, a convertible that we already liked in its 2020 edition, thinking of users who are looking for a mid-range convertible, versatile for various modes of use, good performance, with high mobility and a very content price <strong>below the $ 600 barrier</strong>.</p>
<p>The new version of the VivoBook Flip 14 (TM420) maintains the bet on AMD&#8217;s Ryzen with two versions of low voltage U-series and two models to choose between the <strong>Ryzen 5 5500U and Ryzen 7 5700U</strong>. Memory options go through 8 or 16 Gbytes of 3200 MHz DDR4 RAM, while 256 GB, 512 GB or 1 TB PCIe SSD solid state drives will be offered for internal storage.</p><div class='code-block code-block-14 code-block-block-14' style='margin: 8px 0; clear: both;'>
</div>
<div class='code-block code-block-2 code-block-block-2' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0415836764794173" data-ad-slot="1496414304" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The screen is a <strong>14-inch multi-touch IPS</strong> with FHD resolution and &#8220;frameless&#8221; NanoEdge technology for an 82% screen-to-body ratio. It offers 178 degrees of viewing angle, is capable of reproducing 100% of the sRGB color gamut, and supports the ASUS Pen stylus that comes with a bracket to attach to your computer.</p>
<p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="ASUS VivoBook Flip 14, an ideal convertible for the mid-range 33" title="VivoBook Flip 14, an ideal convertible for the mid-range 34" data-lazy-src="https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS_3.jpg"><noscript><img  src="https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS_3.jpg" alt="ASUS VivoBook Flip 14, an ideal convertible for the mid-range 33"     title="VivoBook Flip 14, an ideal convertible for the mid-range 34"></noscript></p><div class='code-block code-block-13 code-block-block-13' style='margin: 8px 0; clear: both;'>
</div>
<div class='code-block code-block-3 code-block-block-3' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0415836764794173" data-ad-slot="1496414304" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>As a good convertible, it has a metal hinge that allows you to rotate the screen up to 360 degrees to place it on the keyboard and go from laptop to tablet mode or other types of use (tent mode for entertainment or presentations) of equipment with this design. Its metal chassis is 17.5 mm thick and weighs only 1.3 kg.</p>
<p>His <strong>connectivity</strong> It is very similar to last year&#8217;s version, with Wi-Fi 5, Bluetooth 5, three USB ports (3.2 Type C, 3.2 Type A, 2.0), HDMI video output, combo audio output and microphone, Harman Kardon speakers, microSD card reader and Kensington lock. Its 50 Wh battery has a fast charge and should offer autonomy for a day of use.</p>
<p><div class='code-block code-block-7 code-block-block-7' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0415836764794173" data-ad-slot="1496414304" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="VivoBook Flip 14" title="VivoBook Flip 14, an ideal convertible for the mid-range 35" data-lazy-src="https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS_2.jpg"><noscript><img  src="https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS_2.jpg" alt="VivoBook Flip 14"     title="VivoBook Flip 14, an ideal convertible for the mid-range 35"></noscript></p>
<h4>ASUS VivoBook Flip 14, availability and price</h4>
<p>The computer pre-installs Windows 10 Home and includes the MyASUS software that facilitates its use with mobile devices such as smartphones or tablets, offering wireless file and URL transfers, as well as remote access to files to allow moving files, Mirror and Screen Extender modes. Vivo Flip 14 (model TM420) is now available in select regions with a sale price of <strong>599 dollars</strong> in its base configuration.</p>
<p>Cost content for one of the best convertibles that can be found in the mid-range and that is also available with Intel processors for those who prefer them to AMD&#8217;s Ryzen. This version of the VivoBook Flip 14 is available internationally in a configuration with a Core i3-10110U, 8 GB RAM and 256 GB SSD for 649 euros.</p>
<p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Buy on Amazon" title="VivoBook Flip 14, an ideal convertible for the mid-range 36" data-lazy-src="https://webeenow.com/wp-content/uploads/2021/04/1618821543_617_Afiliacion-boton-amazon-grande.jpg"><noscript><img  src="https://webeenow.com/wp-content/uploads/2021/04/1618821543_617_Afiliacion-boton-amazon-grande.jpg" alt="Buy on Amazon"   title="VivoBook Flip 14, an ideal convertible for the mid-range 36"></noscript></p>

<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">- Advertisement -</span><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0415836764794173" data-ad-slot="1496414304" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_87 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_87">
<style>

/* inline tdc_css att */

.tdi_87{
margin-top:20px !important;
}

</style><div id="tdi_87" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwebeenow.com%2Fasus-vivobook-flip-14-an-ideal-convertible-for-the-mid-range%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=ASUS+VivoBook+Flip+14%2C+an+ideal+convertible+for+the+mid-range&url=https%3A%2F%2Fwebeenow.com%2Fasus-vivobook-flip-14-an-ideal-convertible-for-the-mid-range%2F&via=aerezona" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://webeenow.com/asus-vivobook-flip-14-an-ideal-convertible-for-the-mid-range/&amp;media=https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS-1000x600.jpg&description=ASUS+VivoBook+Flip+14%2C+an+ideal+convertible+for+the+mid-range" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=ASUS+VivoBook+Flip+14%2C+an+ideal+convertible+for+the+mid-range %0A%0A https://webeenow.com/asus-vivobook-flip-14-an-ideal-convertible-for-the-mid-range/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_87" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_91  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_91{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_91,
				.tdi_91 .tdc-inner-columns{
				    display: block;
				}.tdi_91 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_93  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_93{
                    vertical-align: baseline;
                }.tdi_93 .vc_column-inner > .wpb_wrapper,
				.tdi_93 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_93 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_94 td-h-effect-shadow td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_94">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Related Articles</span></h4></div><div id=tdi_94 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://webeenow.com/swipe-and-simple-social-alternatives-to-the-facebook-app-disappear-from-google-play-due-to-pressure-from-the-social-network/" rel="bookmark" class="td-image-wrap " title="Swipe and Simple Social, alternatives to the Facebook app, disappear from Google Play due to pressure from the social network"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://webeenow.com/wp-content/uploads/2021/04/Swipe-and-Simple-Social-alternatives-to-the-Facebook-app-disappear-218x150.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://webeenow.com/swipe-and-simple-social-alternatives-to-the-facebook-app-disappear-from-google-play-due-to-pressure-from-the-social-network/" rel="bookmark" title="Swipe and Simple Social, alternatives to the Facebook app, disappear from Google Play due to pressure from the social network">Swipe and Simple Social, alternatives to the Facebook app, disappear from Google Play due to pressure from the social network</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://webeenow.com/ok-google-turn-on-guest-mode-whats-new-with-the-google-assistant/" rel="bookmark" class="td-image-wrap " title="Ok Google, turn on Guest Mode – What’s new with the Google Assistant"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://webeenow.com/wp-content/uploads/2021/04/captura230-730x412-218x150.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://webeenow.com/ok-google-turn-on-guest-mode-whats-new-with-the-google-assistant/" rel="bookmark" title="Ok Google, turn on Guest Mode – What’s new with the Google Assistant">Ok Google, turn on Guest Mode – What’s new with the Google Assistant</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://webeenow.com/sharing-with-nearby-adds-visibility-to-everyone-and-sends-to-multiple-people-at-the-same-time/" rel="bookmark" class="td-image-wrap " title="Sharing with Nearby adds visibility to everyone and sends to multiple people at the same time"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://webeenow.com/wp-content/uploads/2021/04/Sharing-with-Nearby-adds-visibility-to-everyone-and-sends-to-218x150.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://webeenow.com/sharing-with-nearby-adds-visibility-to-everyone-and-sends-to-multiple-people-at-the-same-time/" rel="bookmark" title="Sharing with Nearby adds visibility to everyone and sends to multiple people at the same time">Sharing with Nearby adds visibility to everyone and sends to multiple people at the same time</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div><div class="vc_row_inner tdi_96  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_96{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_96,
				.tdi_96 .tdc-inner-columns{
				    display: block;
				}.tdi_96 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_96 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_96 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_96 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_96 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_98  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_98{
                    vertical-align: baseline;
                }.tdi_98 .vc_column-inner > .wpb_wrapper,
				.tdi_98 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_98 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_100  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_100{
                    vertical-align: baseline;
                }.tdi_100 .vc_column-inner > .wpb_wrapper,
				.tdi_100 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_100 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div><div class="vc_column tdi_102  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_102{
                    vertical-align: baseline;
                }.tdi_102 > .wpb_wrapper,
				.tdi_102 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_102 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_102 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_102{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_102{
width:240px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_102{
width:230px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_103 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index" data-td-block-uid="tdi_103">
<style>
.tdi_104 .tdn-descr{
                    color: #3f3f3f;
                }.tdi_104 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_104 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_104 input[type=email]{
                    border-right-width: 0;
                }.tdi_104 button .tdn-btn-icon{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_104 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Subscribe to our newsletter</h3><p class="tdn-descr">To be updated with all the latest news, offers and special announcements.</p></div><form class="tdn-form" action="//feedburner.google.com/fb/a/mailverify" method="post" target="_blank"><input type="hidden" name="uri" value="InTallaght" /><input type="hidden" name="loc" value="en_US" /><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="email" aria-label="email" autocomplete="email" x-autocompletetype="email" spellcheck="false" autocapitalize="off" autocorrect="off" id="feedburner-email" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe">Subscribe</button></div></div></form></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_105 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_105{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_105.td-a-rec{
					text-align: center;
				}.tdi_105 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><div id="473177968">
</div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Brian Adam"></span><meta itemprop="datePublished" content="2021-04-19T08:39:05+00:00"><meta itemprop="dateModified" content="2021-04-19T08:39:05+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://webeenow.com/asus-vivobook-flip-14-an-ideal-convertible-for-the-mid-range/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://webeenow.com/wp-content/uploads/2021/03/newwebee-logo.jpg"></span><meta itemprop="name" content="How smart Technology changing lives"></span><meta itemprop="headline" content="ASUS VivoBook Flip 14, an ideal convertible for the mid-range"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS-1000x600.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="600"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 tdi_107 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_107"><script>var block_tdi_107 = new tdBlock();
block_tdi_107.id = "tdi_107";
block_tdi_107.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_107","tdc_css_class":"tdi_107","tdc_css_class_style":"tdi_107_rand_style"}';
block_tdi_107.td_column_number = "1";
block_tdi_107.block_type = "td_block_7";
block_tdi_107.post_count = "3";
block_tdi_107.found_posts = "17423";
block_tdi_107.header_color = "";
block_tdi_107.ajax_pagination_infinite_stop = "";
block_tdi_107.max_num_pages = "5808";
tdBlocksArray.push(block_tdi_107);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_107 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://webeenow.com/swipe-and-simple-social-alternatives-to-the-facebook-app-disappear-from-google-play-due-to-pressure-from-the-social-network/" rel="bookmark" class="td-image-wrap " title="Swipe and Simple Social, alternatives to the Facebook app, disappear from Google Play due to pressure from the social network"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="Swipe and Simple Social, alternatives to the Facebook app, disappear from Google Play due to pressure from the social network" title="Swipe and Simple Social, alternatives to the Facebook app, disappear from Google Play due to pressure from the social network" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/uploads/2021/04/Swipe-and-Simple-Social-alternatives-to-the-Facebook-app-disappear-100x70.jpg" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Swipe and Simple Social, alternatives to the Facebook app, disappear from Google Play due to pressure from the social network" title="Swipe and Simple Social, alternatives to the Facebook app, disappear from Google Play due to pressure from the social network" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/uploads/2021/04/Swipe-and-Simple-Social-alternatives-to-the-Facebook-app-disappear-100x70.jpg"  width="100" height="70" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://webeenow.com/swipe-and-simple-social-alternatives-to-the-facebook-app-disappear-from-google-play-due-to-pressure-from-the-social-network/" rel="bookmark" title="Swipe and Simple Social, alternatives to the Facebook app, disappear from Google Play due to pressure from the social network">Swipe and Simple Social, alternatives to the Facebook app, disappear from...</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://webeenow.com/asus-vivobook-flip-14-an-ideal-convertible-for-the-mid-range/" rel="bookmark" class="td-image-wrap " title="ASUS VivoBook Flip 14, an ideal convertible for the mid-range"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="vivobook flip 14 convertible asus 1000x600.jpg" title="ASUS VivoBook Flip 14, an ideal convertible for the mid-range" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS-1000x600-100x70.jpg" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="vivobook flip 14 convertible asus 1000x600.jpg" title="ASUS VivoBook Flip 14, an ideal convertible for the mid-range" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/uploads/2021/04/VivoBook_Flip_14_convertible_ASUS-1000x600-100x70.jpg"  width="100" height="70" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://webeenow.com/asus-vivobook-flip-14-an-ideal-convertible-for-the-mid-range/" rel="bookmark" title="ASUS VivoBook Flip 14, an ideal convertible for the mid-range">ASUS VivoBook Flip 14, an ideal convertible for the mid-range</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://webeenow.com/ok-google-turn-on-guest-mode-whats-new-with-the-google-assistant/" rel="bookmark" class="td-image-wrap " title="Ok Google, turn on Guest Mode – What’s new with the Google Assistant"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="captura230 730x412.jpg" title="Ok Google, turn on Guest Mode – What’s new with the Google Assistant" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/uploads/2021/04/captura230-730x412-100x70.jpg" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="captura230 730x412.jpg" title="Ok Google, turn on Guest Mode – What’s new with the Google Assistant" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/uploads/2021/04/captura230-730x412-100x70.jpg"  width="100" height="70" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://webeenow.com/ok-google-turn-on-guest-mode-whats-new-with-the-google-assistant/" rel="bookmark" title="Ok Google, turn on Guest Mode – What’s new with the Google Assistant">Ok Google, turn on Guest Mode – What’s new with the...</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 tdi_108 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_108"><script>var block_tdi_108 = new tdBlock();
block_tdi_108.id = "tdi_108";
block_tdi_108.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_108","tdc_css_class":"tdi_108","tdc_css_class_style":"tdi_108_rand_style"}';
block_tdi_108.td_column_number = "1";
block_tdi_108.block_type = "td_block_7";
block_tdi_108.post_count = "3";
block_tdi_108.found_posts = "17420";
block_tdi_108.header_color = "";
block_tdi_108.ajax_pagination_infinite_stop = "";
block_tdi_108.max_num_pages = "5807";
tdBlocksArray.push(block_tdi_108);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_108 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://webeenow.com/this-is-the-story-of-the-transition-from-powerpc-chips-to-intel-apple/" rel="bookmark" class="td-image-wrap " title="This is the story of the transition from PowerPC chips to Intel Apple"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="Slot Para Procesador.jpg" title="This is the story of the transition from PowerPC chips to Intel Apple" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/uploads/2020/11/Slot-para-procesador-100x70.jpg" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Slot Para Procesador.jpg" title="This is the story of the transition from PowerPC chips to Intel Apple" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/uploads/2020/11/Slot-para-procesador-100x70.jpg"  width="100" height="70" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://webeenow.com/this-is-the-story-of-the-transition-from-powerpc-chips-to-intel-apple/" rel="bookmark" title="This is the story of the transition from PowerPC chips to Intel Apple">This is the story of the transition from PowerPC chips to...</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://webeenow.com/joker-malware-strikes-again-these-16-applications-are-harmful/" rel="bookmark" class="td-image-wrap " title="“Joker” malware Strikes again : these 16 applications, are harmful"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="Malware" title="“Joker” malware Strikes again : these 16 applications, are harmful" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/uploads/2020/10/Malware-100x70.jpg" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Malware" title="“Joker” malware Strikes again : these 16 applications, are harmful" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/uploads/2020/10/Malware-100x70.jpg"  width="100" height="70" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://webeenow.com/joker-malware-strikes-again-these-16-applications-are-harmful/" rel="bookmark" title="“Joker” malware Strikes again : these 16 applications, are harmful">“Joker” malware Strikes again : these 16 applications, are harmful</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://webeenow.com/this-would-have-been-the-nokia-n95-with-android-filtered-a-sliding-prototype-with-triple-camera/" rel="bookmark" class="td-image-wrap " title="This would have been the Nokia N95 with Android: filtered a sliding prototype with triple camera"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="This would have been the Nokia N95 with Android: filtered a sliding prototype with triple camera" title="This would have been the Nokia N95 with Android: filtered a sliding prototype with triple camera" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/uploads/2020/11/This-would-have-been-the-Nokia-N95-with-Android-filtered-100x70.jpg" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="This would have been the Nokia N95 with Android: filtered a sliding prototype with triple camera" title="This would have been the Nokia N95 with Android: filtered a sliding prototype with triple camera" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/uploads/2020/11/This-would-have-been-the-Nokia-N95-with-Android-filtered-100x70.jpg"  width="100" height="70" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://webeenow.com/this-would-have-been-the-nokia-n95-with-android-filtered-a-sliding-prototype-with-triple-camera/" rel="bookmark" title="This would have been the Nokia N95 with Android: filtered a sliding prototype with triple camera">This would have been the Nokia N95 with Android: filtered a...</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories tdi_109 widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="tdi_109">
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://webeenow.com/techology-news/"><span class="td-cat-name">Tech News</span><span class="td-cat-no">12481</span></a></li><li><a href="https://webeenow.com/latest-news/"><span class="td-cat-name">Latest news</span><span class="td-cat-no">3814</span></a></li><li><a href="https://webeenow.com/techology-news/mobile-news/"><span class="td-cat-name">Mobile</span><span class="td-cat-no">2162</span></a></li><li><a href="https://webeenow.com/techology-news/app-news/"><span class="td-cat-name">Apps</span><span class="td-cat-no">1859</span></a></li><li><a href="https://webeenow.com/techology-news/mobile-news/android-news/"><span class="td-cat-name">Android</span><span class="td-cat-no">1481</span></a></li><li><a href="https://webeenow.com/techology-news/smart-gadgets-news/"><span class="td-cat-name">Smart Gadgets</span><span class="td-cat-no">1095</span></a></li><li><a href="https://webeenow.com/techology-news/tech-reviews/"><span class="td-cat-name">Reviews</span><span class="td-cat-no">918</span></a></li><li><a href="https://webeenow.com/latest-news/top-stories/"><span class="td-cat-name">Top Stories</span><span class="td-cat-no">880</span></a></li><li><a href="https://webeenow.com/techology-news/social-networks-news/whatsapp-news/"><span class="td-cat-name">WhatsApp</span><span class="td-cat-no">837</span></a></li></ul></div> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://webeenow.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%200'%3E%3C/svg%3E" data-retina="https://webeenow.com/wp-content/uploads/2021/03/retina-webee-logo.jpg" alt="How smart Technology changing lives" title="How smart Technology changing lives" width="272" data-lazy-src="https://webeenow.com/wp-content/uploads/2021/03/newwebee-logo.jpg" /><noscript><img class="td-retina-data" src="https://webeenow.com/wp-content/uploads/2021/03/newwebee-logo.jpg" data-retina="https://webeenow.com/wp-content/uploads/2021/03/retina-webee-logo.jpg" alt="How smart Technology changing lives" title="How smart Technology changing lives" width="272" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#e78e898188a79082858282898890c984888a"><span class="__cf_email__" data-cfemail="dbb2b5bdb49bacbeb9bebeb5b4acf5b8b4b6">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-partners-container"><ul id="menu-partners" class="td-subfooter-menu"><li id="menu-item-249885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-249885"><a href="https://healthprobox.com/">Health ProBox</a></li>
<li id="menu-item-249886" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-249886"><a href="http://www.Fate.pk">Fate News</a></li>
<li id="menu-item-249887" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-249887"><a href="https://intallaght.ie/">Intallaght</a></li>
<li id="menu-item-249888" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-249888"><a href="https://powerr.life/">Powerr News</a></li>
<li id="menu-item-249889" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-249889"><a href="https://voonze.com/">Voonze Style</a></li>
<li id="menu-item-249890" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-249890"><a href="http://vpnews91.com/">VPN News</a></li>
<li id="menu-item-249891" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-249891"><a href="https://smartxtv.com/">Smart TV</a></li>
<li id="menu-item-249892" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-249892"><a href="https://smartprobox.com/">Smart World</a></li>
<li id="menu-item-249893" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-249893"><a href="https://pcprobox.com/">PC ProBox</a></li>
<li id="menu-item-249894" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-249894"><a href="https://digitalprobox.com/">Digital Home</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2021 All rights reserved. </div>
</div>
</div>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://webeenow.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://webeenow.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "235ad8f46d" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://webeenow.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/webeenow.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>


<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a><a href="https://webeenow.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
</div>
<script>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</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://webeenow.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://webeenow.com/wp-content/cache/min/1/be7b82efa0a4ea6606fb16a117077062.js" data-minify="1" defer></script><script>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</script><noscript><link rel="stylesheet" href="https://webeenow.com/wp-content/cache/min/1/ad518b4064642e48354ee26ccf013986.css" media="all" data-minify="1" /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CGelasio%3A400%2C600%2C700%2C500%7CPlayfair+Display%3A400%7CRoboto%3A400%7CSource+Sans+Pro%3A400&#038;display=swap&#038;ver=10.4' type='text/css' media='all' /></noscript></body>
</html>
