<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<style id="rocket-critical-css">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</style>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://webeenow.com/xmlrpc.php" />
<title>IBM already produces chips with 2nm photolithography and watches TSMC face to face in the race to master integration technologies - How smart Technology changing lives</title>
<link rel="icon" type="image/png" href="https://webeenow.com/wp-content/uploads/2020/09/wfav.jpg"><meta name="dc.title" content="IBM already produces chips with 2nm photolithography and watches TSMC face to face in the race to master integration technologies - How smart Technology changing lives" />
<meta name="dc.description" content="TSMC&#039;s advantage was short-lived. At the end of last April, the Taiwanese semiconductor manufacturer revealed at its annual meeting for investors that it had already started the production of chips with 2 nm photolithography. In fact, in that same act, he announced that the large-scale production of 3nm chips will&hellip;" />
<meta name="dc.relation" content="https://webeenow.com/ibm-already-produces-chips-with-2nm-photolithography-and-watches-tsmc-face-to-face-in-the-race-to-master-integration-technologies" />
<meta name="dc.source" content="https://webeenow.com" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="TSMC&#039;s advantage was short-lived. At the end of last April, the Taiwanese semiconductor manufacturer revealed at its annual meeting for investors that it had already started the production of chips with 2 nm photolithography. In fact, in that same act, he announced that the large-scale production of 3nm chips will&hellip;" />
<meta property="article:published_time" content="2021-05-07T19:34:30+00:00" />
<meta property="article:modified_time" content="2021-05-07T19:34:30+00:00" />
<meta property="og:updated_time" content="2021-05-07T19:34:30+00:00" />
<meta name="thumbnail" content="https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC-150x150.jpeg" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://webeenow.com/ibm-already-produces-chips-with-2nm-photolithography-and-watches-tsmc-face-to-face-in-the-race-to-master-integration-technologies/" />
<meta name="author" content="Brian Adam">
<meta property="og:url" content="https://webeenow.com/ibm-already-produces-chips-with-2nm-photolithography-and-watches-tsmc-face-to-face-in-the-race-to-master-integration-technologies" />
<meta property="og:site_name" content="How smart Technology changing lives" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:author" content="https://web.facebook.com/euroXlive/" />
<meta property="article:publisher" content="https://web.facebook.com/euroXlive/" />
<meta property="article:section" content="Tech News" />
<meta property="article:tag" content="2nm" />
<meta property="article:tag" content="chips" />
<meta property="article:tag" content="face" />
<meta property="article:tag" content="IBM" />
<meta property="article:tag" content="integration" />
<meta property="article:tag" content="master" />
<meta property="article:tag" content="photolithography" />
<meta property="article:tag" content="produces" />
<meta property="article:tag" content="race" />
<meta property="article:tag" content="technologies" />
<meta property="article:tag" content="TSMC" />
<meta property="article:tag" content="watches" />
<meta property="og:title" content="IBM already produces chips with 2nm photolithography and watches TSMC face to face in the race to master integration technologies - How smart Technology changing lives" />
<meta property="og:description" content="TSMC&#039;s advantage was short-lived. At the end of last April, the Taiwanese semiconductor manufacturer revealed at its annual meeting for investors that it had already started the production of chips with 2 nm photolithography. In fact, in that same act, he announced that the large-scale production of 3nm chips will&hellip;" />
<meta property="og:image" content="https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC.jpeg" />
<meta property="og:image:secure_url" content="https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC.jpeg" />
<meta property="og:image:width" content="1260" />
<meta property="og:image:height" content="862" />
<meta property="og:image:alt" content="IBM already produces chips with 2nm photolithography and watches TSMC face to face in the race to master integration technologies " />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="https://twitter.com/intallght" />
<meta name="twitter:creator" content="https://twitter.com/intallght" />
<meta name="twitter:title" content="IBM already produces chips with 2nm photolithography and watches TSMC face to face in the race to master integration technologies - How smart Technology changing lives" />
<meta name="twitter:description" content="TSMC&#039;s advantage was short-lived. At the end of last April, the Taiwanese semiconductor manufacturer revealed at its annual meeting for investors that it had already started the production of chips with 2 nm photolithography. In fact, in that same act, he announced that the large-scale production of 3nm chips will&hellip;" />
<meta name="twitter:image" content="https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC-1024x700.jpeg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//googletagmanager.com' />
<link rel='dns-prefetch' href='//doubleclickbygoogle.com' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//google.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//webeenow.com' />
<link rel='dns-prefetch' href='//wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//marketingplatform.google.com' />
<link rel='dns-prefetch' href='//amp.dev' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="How smart Technology changing lives &raquo; Feed" href="https://webeenow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="How smart Technology changing lives &raquo; Comments Feed" href="https://webeenow.com/comments/feed/" />
<script type="application/ld+json">
            {"@context":"https:\/\/schema.org","@type":"Organization","name":"Lunar Media Ltd","url":"https:\/\/webeenow.com","logo":"https:\/\/webeenow.com\/wp-content\/uploads\/2020\/08\/intallaghtlogo.jpg","sameAs":["https:\/\/web.facebook.com\/euroXlive\/","https:\/\/twitter.com\/https:\/\/twitter.com\/intallght"],"contactPoint":[{"@type":"ContactPoint","telephone":"+353 1 451 9717","contactType":"technical support"}]}        </script>
<script type="application/ld+json">{
							"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {
									"@type": "WebPage",
									"@id": "https:\/\/webeenow.com\/ibm-already-produces-chips-with-2nm-photolithography-and-watches-tsmc-face-to-face-in-the-race-to-master-integration-technologies"
								},"headline": "IBM already produces chips with 2nm photolithography and watches TSMC face to face in the race to master integration technologies","image": {
									"@type": "ImageObject",
									"url": "https:\/\/webeenow.com\/wp-content\/uploads\/2021\/05\/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC.jpeg"
								},"datePublished": "2021-05-07T19:34:30+00:00",
							"dateModified": "2021-05-07T19:34:30+00:00",
							"author": {
								"@type": "Person",
								"name": "Brian Adam"
							},"publisher": {
									"@type": "Organization",
									"name": "Lunar Media Ltd","logo": {
											"@type": "ImageObject",
											"url": "https:\/\/webeenow.com\/wp-content\/uploads\/2020\/08\/intallaghtlogo.jpg",
											"width": "1100",
											"height": "271"
										}},"description": "TSMC&#8217;s advantage was short-lived. At the end of last April, the Taiwanese semiconductor manufacturer revealed at its annual meeting for investors that it had already started the production of chips&hellip;"}</script>
<link rel="alternate" type="application/rss+xml" title="How smart Technology changing lives &raquo; IBM already produces chips with 2nm photolithography and watches TSMC face to face in the race to master integration technologies Comments Feed" href="https://webeenow.com/ibm-already-produces-chips-with-2nm-photolithography-and-watches-tsmc-face-to-face-in-the-race-to-master-integration-technologies/feed/" />
<link rel='preload' href='https://webeenow.com/wp-includes/css/dist/block-library/style.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://webeenow.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1620276956' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://webeenow.com/wp-content/cache/min/1/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1620276956' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://webeenow.com/wp-content/cache/min/1/wp-content/plugins/td-newsletter/style.css?ver=1620276956' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link crossorigin="anonymous" rel='preload' href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C500%2C600%2C700%7CMontserrat%3A400%2C500%2C600%2C700%7COpen+Sans%3A400%2C600%2C700%2C500%7CRoboto%3A400%2C500%2C700%2C600&#038;display=swap&#038;ver=10.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://webeenow.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1620276956' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='preload' href='https://webeenow.com/wp-content/themes/Newspaper-child/style.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://webeenow.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=1620276956' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://webeenow.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1620276956' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://webeenow.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1620276956' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://webeenow.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/gossip_pro/demo_style.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://webeenow.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' id='eio-lazy-load-js-extra'>
/* <![CDATA[ */
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0","threshold":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://webeenow.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js' id='eio-lazy-load-js' defer></script>
<script type='text/javascript' src='https://webeenow.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://webeenow.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://webeenow.com/wp-content/cache/min/1/wp-content/plugins/wp-automatic/js/main-front.js?ver=1620276956' id='wp_automatic_gallery-js' defer></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://webeenow.com/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://webeenow.com/?p=283144' />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"a9b9fe71e5","wpRestUrl":"https:\/\/webeenow.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/webeenow.com\/wp-admin\/","wpRestNonce":"a9b9fe71e5","wpRestUrl":"https:\/\/webeenow.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script>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</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/webeenow.com\/wp-admin\/","wpRestNonce":"a9b9fe71e5","wpRestUrl":"https:\/\/webeenow.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":283144};
    </script>
<style type="text/css">.mc4wp-checkbox-wp-comment-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-comment-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-comment-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><style type="text/css">.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><link rel="amphtml" href="https://webeenow.com/ibm-already-produces-chips-with-2nm-photolithography-and-watches-tsmc-face-to-face-in-the-race-to-master-integration-technologies/?amp"><script type="application/ld+json">{
					"@context": "https://schema.org/",
					"@type": "SiteNavigationElement","name":["Latest","Editor's Pick","Top Stories","Entertainment","Health","Tech News","Tech Hardware","Mobile","Android","iphone","Laptops","Smart Gadgets","Computing","Robotics","Electronics","Space tech","Car Tech","Tesla","Tech Software","Apps","Windows","Cybersecurity","Gaming","Artificial Intelligence","5G News","Communication","Tech Giants","Google","Apple","Amazon","Facebook","Microsoft","Tesla","Social Media","WhatsApp","Facebook","Instagram","Twitter","Youtube","TikTOk","Reviews","Phone Reviews","Laptop Reviews","Gadget Reviews","Apps Reviews","Game Reviews","How to?","Shopping Guide"],"url":["https:\/\/webeenow.com\/latest-news\/","https:\/\/webeenow.com\/editors-pick-news\/","https:\/\/webeenow.com\/latest-news\/top-stories\/","https:\/\/webeenow.com\/entertainment\/","https:\/\/webeenow.com\/health\/","https:\/\/webeenow.com\/techology-news\/","","https:\/\/webeenow.com\/techology-news\/mobile-news\/","https:\/\/webeenow.com\/techology-news\/mobile-news\/android-news\/","https:\/\/webeenow.com\/techology-news\/mobile-news\/iphone-news\/","https:\/\/webeenow.com\/techology-news\/laptop-news\/","https:\/\/webeenow.com\/techology-news\/smart-gadgets-news\/","https:\/\/webeenow.com\/techology-news\/computing-news\/","https:\/\/webeenow.com\/techology-news\/robotics-news\/","https:\/\/webeenow.com\/techology-news\/electronics-news\/","https:\/\/webeenow.com\/techology-news\/space-technology-news\/","https:\/\/webeenow.com\/techology-news\/car-tech-news\/","https:\/\/webeenow.com\/techology-news\/car-tech-news\/tesla-news\/","","https:\/\/webeenow.com\/techology-news\/app-news\/","https:\/\/webeenow.com\/techology-news\/windows-latest-news\/","https:\/\/webeenow.com\/techology-news\/cybersecurity-news-and-articles\/","https:\/\/webeenow.com\/techology-news\/game-news-and-updates\/","https:\/\/webeenow.com\/techology-news\/artificial-intelligence-news-articles\/","https:\/\/webeenow.com\/techology-news\/5g-news-articles\/","https:\/\/webeenow.com\/techology-news\/communication-news\/","https:\/\/webeenow.com\/techology-news\/tech-giants-news\/","https:\/\/webeenow.com\/techology-news\/tech-giants-news\/google-news\/","https:\/\/webeenow.com\/techology-news\/tech-giants-news\/apple-news\/","https:\/\/webeenow.com\/techology-news\/tech-giants-news\/amazon-news\/","https:\/\/webeenow.com\/techology-news\/social-networks-news\/facebook-news\/","https:\/\/webeenow.com\/techology-news\/tech-giants-news\/microsoft-news\/","https:\/\/webeenow.com\/techology-news\/car-tech-news\/tesla-news\/","https:\/\/webeenow.com\/techology-news\/social-networks-news\/","https:\/\/webeenow.com\/techology-news\/social-networks-news\/whatsapp-news\/","https:\/\/webeenow.com\/techology-news\/social-networks-news\/facebook-news\/","https:\/\/webeenow.com\/techology-news\/social-networks-news\/instagram-news\/","https:\/\/webeenow.com\/techology-news\/social-networks-news\/twitter-news\/","https:\/\/webeenow.com\/techology-news\/social-networks-news\/youtube-news\/","https:\/\/webeenow.com\/techology-news\/social-networks-news\/tiktok-news\/","https:\/\/webeenow.com\/techology-news\/tech-reviews\/","https:\/\/webeenow.com\/techology-news\/tech-reviews\/phone-reviews\/","https:\/\/webeenow.com\/techology-news\/tech-reviews\/laptop-reviews\/","https:\/\/webeenow.com\/techology-news\/tech-reviews\/gadget-reviews\/","https:\/\/webeenow.com\/techology-news\/tech-reviews\/apps-reviews\/","https:\/\/webeenow.com\/techology-news\/tech-reviews\/game-reviews\/","https:\/\/webeenow.com\/techology-news\/how-it-works\/","https:\/\/webeenow.com\/techology-news\/online-shopping-guideline\/"]}</script>

<script>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</script>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-0415836764794173" async></script>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-4326907857176819" async></script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://webeenow.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://webeenow.com/techology-news/",
                    "name": "Tech News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://webeenow.com/ibm-already-produces-chips-with-2nm-photolithography-and-watches-tsmc-face-to-face-in-the-race-to-master-integration-technologies/",
                    "name": "IBM already produces chips with 2nm photolithography and watches TSMC face to..."                                
                }
            }    
        ]
    }
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #ea1717;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ea1717;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ea1717;
                }
                .tdm-btn-style1 {
					background-color: #ea1717;
				}
				.tdm-btn-style2:before {
				    border-color: #ea1717;
				}
				.tdm-btn-style2 {
				    color: #ea1717;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ea1717;
                    -moz-box-shadow: 0 2px 16px #ea1717;
                    box-shadow: 0 2px 16px #ea1717;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ea1717;
                    -moz-box-shadow: 0 4px 26px #ea1717;
                    box-shadow: 0 4px 26px #ea1717;
				}
</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-283144 single-format-standard td-standard-pack ibm-already-produces-chips-with-2nm-photolithography-and-watches-tsmc-face-to-face-in-the-race-to-master-integration-technologies global-block-template-1  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-99383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-99383"><a href="https://webeenow.com/latest-news/">Latest<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-99389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99389"><a href="https://webeenow.com/editors-pick-news/">Editor’s Pick</a></li>
<li id="menu-item-99388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99388"><a href="https://webeenow.com/latest-news/top-stories/">Top Stories</a></li>
<li id="menu-item-99390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99390"><a href="https://webeenow.com/entertainment/">Entertainment</a></li>
<li id="menu-item-99391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99391"><a href="https://webeenow.com/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-99384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-99384"><a href="https://webeenow.com/techology-news/">Tech News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-99329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99329"><a>Tech Hardware<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-99189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99189"><a href="https://webeenow.com/techology-news/mobile-news/">Mobile<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-99190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99190"><a href="https://webeenow.com/techology-news/mobile-news/android-news/">Android</a></li>
<li id="menu-item-99191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99191"><a href="https://webeenow.com/techology-news/mobile-news/iphone-news/">iphone</a></li>
</ul>
</li>
<li id="menu-item-99193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99193"><a href="https://webeenow.com/techology-news/laptop-news/">Laptops</a></li>
<li id="menu-item-40528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40528"><a href="https://webeenow.com/techology-news/smart-gadgets-news/">Smart Gadgets</a></li>
<li id="menu-item-99286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99286"><a href="https://webeenow.com/techology-news/computing-news/">Computing</a></li>
<li id="menu-item-99289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99289"><a href="https://webeenow.com/techology-news/robotics-news/">Robotics</a></li>
<li id="menu-item-99287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99287"><a href="https://webeenow.com/techology-news/electronics-news/">Electronics</a></li>
<li id="menu-item-108173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108173"><a href="https://webeenow.com/techology-news/space-technology-news/">Space tech</a></li>
<li id="menu-item-54075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54075"><a href="https://webeenow.com/techology-news/car-tech-news/">Car Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-99323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99323"><a href="https://webeenow.com/techology-news/car-tech-news/tesla-news/">Tesla</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-99333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99333"><a>Tech Software<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-99341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99341"><a href="https://webeenow.com/techology-news/app-news/">Apps</a></li>
<li id="menu-item-99338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99338"><a href="https://webeenow.com/techology-news/windows-latest-news/">Windows</a></li>
<li id="menu-item-80662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80662"><a href="https://webeenow.com/techology-news/cybersecurity-news-and-articles/">Cybersecurity</a></li>
<li id="menu-item-54076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54076"><a href="https://webeenow.com/techology-news/game-news-and-updates/">Gaming</a></li>
<li id="menu-item-99340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99340"><a href="https://webeenow.com/techology-news/artificial-intelligence-news-articles/">Artificial Intelligence</a></li>
<li id="menu-item-99339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99339"><a href="https://webeenow.com/techology-news/5g-news-articles/">5G News</a></li>
<li id="menu-item-80664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80664"><a href="https://webeenow.com/techology-news/communication-news/">Communication</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-99317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99317"><a href="https://webeenow.com/techology-news/tech-giants-news/">Tech Giants<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-99320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99320"><a href="https://webeenow.com/techology-news/tech-giants-news/google-news/">Google</a></li>
<li id="menu-item-108172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108172"><a href="https://webeenow.com/techology-news/tech-giants-news/apple-news/">Apple</a></li>
<li id="menu-item-99335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99335"><a href="https://webeenow.com/techology-news/tech-giants-news/amazon-news/">Amazon</a></li>
<li id="menu-item-99318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99318"><a href="https://webeenow.com/techology-news/social-networks-news/facebook-news/">Facebook</a></li>
<li id="menu-item-99321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99321"><a href="https://webeenow.com/techology-news/tech-giants-news/microsoft-news/">Microsoft</a></li>
<li id="menu-item-99322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99322"><a href="https://webeenow.com/techology-news/car-tech-news/tesla-news/">Tesla</a></li>
</ul>
</li>
<li id="menu-item-54077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54077"><a href="https://webeenow.com/techology-news/social-networks-news/">Social Media<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-99197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99197"><a href="https://webeenow.com/techology-news/social-networks-news/whatsapp-news/">WhatsApp</a></li>
<li id="menu-item-99194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99194"><a href="https://webeenow.com/techology-news/social-networks-news/facebook-news/">Facebook</a></li>
<li id="menu-item-99195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99195"><a href="https://webeenow.com/techology-news/social-networks-news/instagram-news/">Instagram</a></li>
<li id="menu-item-110722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110722"><a href="https://webeenow.com/techology-news/social-networks-news/twitter-news/">Twitter</a></li>
<li id="menu-item-110723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110723"><a href="https://webeenow.com/techology-news/social-networks-news/youtube-news/">Youtube</a></li>
<li id="menu-item-99196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99196"><a href="https://webeenow.com/techology-news/social-networks-news/tiktok-news/">TikTOk</a></li>
</ul>
</li>
<li id="menu-item-99259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99259"><a href="https://webeenow.com/techology-news/tech-reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-99264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99264"><a href="https://webeenow.com/techology-news/tech-reviews/phone-reviews/">Phone Reviews</a></li>
<li id="menu-item-99263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99263"><a href="https://webeenow.com/techology-news/tech-reviews/laptop-reviews/">Laptop Reviews</a></li>
<li id="menu-item-99261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99261"><a href="https://webeenow.com/techology-news/tech-reviews/gadget-reviews/">Gadget Reviews</a></li>
<li id="menu-item-99260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99260"><a href="https://webeenow.com/techology-news/tech-reviews/apps-reviews/">Apps Reviews</a></li>
<li id="menu-item-99262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99262"><a href="https://webeenow.com/techology-news/tech-reviews/game-reviews/">Game Reviews</a></li>
</ul>
</li>
<li id="menu-item-99344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99344"><a href="https://webeenow.com/techology-news/how-it-works/">How to?<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-80665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80665"><a href="https://webeenow.com/techology-news/online-shopping-guideline/">Shopping Guide</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://webeenow.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#ea1717 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #edc31c;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #edc31c;
                }.tdi_7 .tdb-mobile-menu-button:hover{
                    color: #d1ac19;
                }.tdi_7 .tdb-mobile-menu-button:hover svg,
                .tdi_7 .tdb-mobile-menu-button:hover svg *{
                    fill: #d1ac19;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10">
<style>

/* inline tdc_css att */

.tdi_10{
width:100% !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_10 { 
display:inline-block !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_10{
padding-bottom:5px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Oswald !important;line-height:1 !important;;
                }.tdi_10 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 220px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Oswald !important;font-size:36px !important;line-height:1 !important;font-weight:600 !important;;
                }
}
</style>
<div class="tdi_10_rand_style td-element-style"><style>
.tdi_10_rand_style{
background-color:#ea1717 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_10_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://webeenow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://webeenow.com/wp-content/uploads/2021/03/mob-retina-webee-logo.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2048'%3E%3C/svg%3E" alt="Logo" title="" width="140" height="48" data-lazy-src="https://webeenow.com/wp-content/uploads/2021/03/mob-webee-logo.jpg" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://webeenow.com/wp-content/uploads/2021/03/mob-retina-webee-logo.jpg" src="https://webeenow.com/wp-content/uploads/2021/03/mob-webee-logo.jpg" alt="Logo"  title=""  width="140" height="48" /></noscript></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.tdi_15 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ea1717;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_14_rand_style td-element-style"></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17{
position:relative;
}
}

</style>
<div class="tdi_16_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-left:-13px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20{
                    display: inline-block;
                }.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_20 .tdb-mobile-menu-button{
                    color: #edc31c;
                }.tdi_20 .tdb-mobile-menu-button svg,
                .tdi_20 .tdb-mobile-menu-button svg *{
                    fill: #edc31c;
                }.tdi_20 .tdb-mobile-menu-button:hover{
                    color: #d1ac19;
                }.tdi_20 .tdb-mobile-menu-button:hover svg,
                .tdi_20 .tdb-mobile-menu-button:hover svg *{
                    fill: #d1ac19;
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23">
<style>

/* inline tdc_css att */

.tdi_23{
width:100% !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_23 { 
display:inline-block !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_23{
padding-bottom:0px !important;
width:70% !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Oswald !important;line-height:1 !important;;
                }.tdi_23 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 .tdb-logo-img{
                    max-width: 220px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Oswald !important;font-size:36px !important;line-height:1 !important;font-weight:600 !important;;
                }
}
</style>
<div class="tdi_23_rand_style td-element-style"><style>
.tdi_23_rand_style{
background-color:#ea1717 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_23_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://webeenow.com/"><span class="tdb-logo-img-wrap"><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://webeenow.com/wp-content/uploads/2021/03/retina-webee-logo.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="Logo" title="" data-lazy-src="https://webeenow.com/wp-content/uploads/2021/03/newwebee-logo.jpg" /><noscript><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://webeenow.com/wp-content/uploads/2021/03/retina-webee-logo.jpg" src="https://webeenow.com/wp-content/uploads/2021/03/newwebee-logo.jpg" alt="Logo"  title=""  /></noscript></span></a></div></div> </div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_26 .tdb-header-search-button-mob{
                    color: #edc31c;
                }.tdi_26 .tdb-header-search-button-mob svg,
                .tdi_26 .tdb-header-search-button-mob svg *{
                    fill: #edc31c;
                }.tdi_26 .tdb-header-search-button-mob:hover{
                    color: #d1ac19;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a>
</div>
<div id="td-register-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Create an account</div>
<div class="td-login-panel-descr">Welcome! Register for an account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28{
position:relative;
}

</style>
<div class="tdi_27_rand_style td-element-style"><style>
.tdi_27_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: block;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_30{
padding-top:24px !important;
padding-bottom:24px !important;
}

.tdi_30 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30{
padding-top:15px !important;
padding-bottom:15px !important;
}
}

</style><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_34  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-bottom">
<style scoped>

/* custom css */
.tdi_34{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_34,
				.tdi_34 .tdc-inner-columns{
				    display: block;
				}.tdi_34 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_34 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_34 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_34.tdc-row-content-vert-center,
                    .tdi_34.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_34.tdc-row-content-vert-bottom,
                    .tdi_34.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_34.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_34.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_34 {
	                    margin-left: -8px;
	                    margin-right: -8px;
	                }
	                .tdi_34 .vc_column_inner {
	                    padding-left: 8px;
	                    padding-right: 8px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_34 {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_34 .vc_column_inner {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}
</style><div class="vc_column_inner tdi_36  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 .vc_column-inner > .wpb_wrapper,
				.tdi_36 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_36 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_36{
width:25% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36{
width:22% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_37 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_37">
<style>

/* inline tdc_css att */

.tdi_37{
padding-top:20px !important;
padding-bottom:20px !important;
width:100% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_37 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37{
padding-top:16px !important;
padding-bottom:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_37 .tdb-logo-a,
                .tdi_37 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_37 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_37 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_37 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:13px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;;
                }.tdi_37 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:80px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:-1px !important;;
                }.tdi_37 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_37 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_37 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_37 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:60px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:-1px !important;;
                }.tdi_37 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:12px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37 .tdb-logo-img{
                    max-width: 220px;
                }.tdi_37 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:42px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_37 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:10px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://webeenow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://webeenow.com/wp-content/uploads/2021/03/retina-webee-logo.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20280%2096'%3E%3C/svg%3E" alt="Logo" title="" width="280" height="96" data-lazy-src="https://webeenow.com/wp-content/uploads/2021/03/mob-retina-webee-logo.jpg" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://webeenow.com/wp-content/uploads/2021/03/retina-webee-logo.jpg" src="https://webeenow.com/wp-content/uploads/2021/03/mob-retina-webee-logo.jpg" alt="Logo"  title=""  width="280" height="96" /></noscript></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_39  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_39{
                    vertical-align: baseline;
                }.tdi_39 .vc_column-inner > .wpb_wrapper,
				.tdi_39 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_39 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_39{
width:62% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39{
width:65% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_40 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_40">
<style>

/* inline tdc_css att */

.tdi_40{
margin-right:15px !important;
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
margin-right:10px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_40{
                    display: inline-block;
                }.tdi_40 .tdb-head-date-txt{
                    font-family:Montserrat !important;line-height:1 !important;text-transform:uppercase !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40 .tdb-head-date-txt{
                    font-family:Montserrat !important;font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Friday, May 7, 2021</div></div></div> 
<script>

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_header_user tdi_41 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_41">
<style>

/* inline tdc_css att */

.tdi_41{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_user{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_user .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-item{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdb_header_user .tdb-head-usr-item:hover{
                  color: #4db2ec;
                }.tdb_header_user .tdb-head-usr-avatar{
                  position: relative;
                  width: 20px;
                  height: 0;
                  padding-bottom: 20px;
                  margin-right: 6px;
                  background-size: cover;
                  background-position: center center;
                }.tdb_header_user .tdb-head-usr-name{
                  margin-right: 16px;
                  font-weight: 700;
                }.tdb_header_user .tdb-head-usr-log{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-log i{
                  font-size: 10px;
                }.tdb_header_user .tdb-head-usr-log-icon{
                  position: relative;
                }.tdb_header_user .tdb-head-usr-log-icon-svg{
                  line-height: 0;
                }.tdb_header_user .tdb-head-usr-log-icon-svg svg{
                  width: 10px;
                  height: auto;
                }.tdi_41{
                    display: inline-block;
                }.tdi_41 .tdb-head-usr-avatar{
                    width: 0px;
                    padding-bottom: 0px;
                
                    margin-right: 0px;
                }.tdi_41 .tdb-head-usr-name{
                    margin-right: 12px;
                
                    color: #000000;
                
                    font-family:Montserrat !important;line-height:1 !important;text-transform:uppercase !important;
                }.tdi_41 .tdb-head-usr-log i{
                    font-size: 8px;
                
                    color: #000000;
                }.tdi_41 .tdb-head-usr-log-icon-svg svg{
                    width: 8px;
                }.tdi_41 .tdb-head-usr-log .tdb-head-usr-log-icon{
                    margin-left: 8px;
                
                    top: 0px;
                }.tdi_41 .tdb-head-usr-name:hover{
                    color: #ea1717;
                }.tdi_41 .tdb-head-usr-log{
                    color: #000000;
                
                    font-family:Montserrat !important;line-height:1 !important;text-transform:uppercase !important;
                }.tdi_41 .tdb-head-usr-log-icon-svg svg,
                .tdi_41 .tdb-head-usr-log-icon-svg svg *{
                    fill: #000000;
                
                    fill: #000000;
                }.tdi_41 .tdb-head-usr-log:hover{
                    color: #ea1717;
                }.tdi_41 .tdb-head-usr-log:hover svg,
                .tdi_41 .tdb-head-usr-log:hover svg *{
                    fill: #ea1717;
                
                    fill: #ea1717;
                }.tdi_41 .tdb-head-usr-log:hover i{
                    color: #ea1717;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_41 .tdb-head-usr-name{
                    font-family:Montserrat !important;font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
                }.tdi_41 .tdb-head-usr-log{
                    font-family:Montserrat !important;font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <div class="td_block_wrap tdb_search_form tdi_42 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_42">
<style>

/* inline tdc_css att */

.tdi_42{
margin-top:-5px !important;
margin-right:5px !important;
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_42{
margin-top:-12px !important;
margin-right:0px !important;
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42{
margin-top:-12px !important;
margin-right:0px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://webeenow.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><div class="tdb-search-form-placeholder">search</div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><span class="tdb-search-form-btn-icon tdb-search-form-btn-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span></div></form></div></div>

<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script><div class="td-g-rec td-g-rec-id-header tdi_43 td_block_template_1 ">
<style>

/* inline tdc_css att */

.tdi_43{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_43.td-a-rec{
					text-align: center;
				}.tdi_43 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-0415836764794173");
		            adEl.setAttribute("data-ad-slot", "3486845916");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-0415836764794173");
		            adEl.setAttribute("data-ad-slot", "3486845916");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-0415836764794173");
		            adEl.setAttribute("data-ad-slot", "3486845916");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-0415836764794173");
		            adEl.setAttribute("data-ad-slot", "3486845916");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

</div></div></div><div class="vc_column_inner tdi_45  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_45{
                    vertical-align: baseline;
                }.tdi_45 .vc_column-inner > .wpb_wrapper,
				.tdi_45 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_45 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_45{
width:13% !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_2 tdi_46 td-flb-margin-left td-pb-border-top td_block_template_1 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_46">
<style>

/* inline tdc_css att */

.tdi_46{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_46 .td-module-thumb{
					height: 148px;
				
					margin-left: -0px;
				}.tdi_46 .td_module_wrap{
					margin-bottom: 0px;
				}.tdi_46 .td_module_wrap:last-child{
				    margin-bottom: 0;
				}.tdi_46.td_with_ajax_pagination .td-next-prev-wrap{
				    top: 0;
				
				    margin: 20px 20px 0 0;
				}.tdi_46 .entry-thumb{
					background-position: center 90%;
				}.tdi_46 .td-video-play-ico{
					top: 50%;
                    left: 50%;
                    transform: translate(-50%, -50%);
				}.tdi_46 .td-post-vid-time{
					display: inline-block;
				}.tdi_46 .td-module-meta-info{
					top: auto;
                    bottom: 0;
				
					padding: 10px;
				}.tdi_46 .entry-title{
					margin: 8px 0 0 0;
				
					font-family:Oswald !important;font-size:13px !important;line-height:1.3 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}.tdi_46 .td-excerpt{
					margin: 18px 0 0 0;
				
					display: none;
				}.tdi_46 .td-post-category{
					display: none;
				
					font-family:Oswald !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.2px !important;
				
					background-color: #ea1717;
				
					color: #ffffff;
				}.tdi_46 .td-author-date{
					display: none;
				}.tdi_46 .td-post-author-name{
					display: none;
				}.tdi_46 .td-post-date,
				.tdi_46 .td-post-author-name span{
					display: none;
				}.tdi_46 .entry-review-stars{
					display: none;
				}.tdi_46 .td-icon-star,
                .tdi_46 .td-icon-star-empty,
                .tdi_46 .td-icon-star-half{
					font-size: 15px;
				}.tdi_46 .td-module-comments{
					display: none;
				}.tdi_46 .td-module-thumb a:after{
				    content: '';
					position: absolute;
					top: 0;
					left: 0;
					width: 100%;
					height: 100%;
					background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));background: linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));
				}.tdi_46 .td-post-category:hover{
					background-color: #ea1717;
				
					color: #ffffff;
				}.tdi_46 .td-module-title a{
					color: #ffffff;
				}.tdi_46 .td_module_wrap:hover .td-module-title a{
					color: #ffffff;
				}html:not([class*='ie']) .tdi_46 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_46 .td-module-thumb{
					height: 118px;
				}.tdi_46 .entry-title{
					font-family:Oswald !important;font-size:11px !important;line-height:1.3 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}.tdi_46 .td-post-category{
					font-family:Oswald !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0.2px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_46 .td-module-thumb{
					height: 104px;
				}.tdi_46 .td-module-meta-info{
					padding: 5px;
				}.tdi_46 .entry-title{
					font-family:Oswald !important;font-size:10px !important;line-height:1.3 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}
}

/* phone */
@media (max-width: 767px){

}
</style><script>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</script><div class="td-block-title-over"><div class="td-block-title-wrap"></div></div><div class="td-block-inner-pagination"><div id=tdi_46 class="td_block_inner td-mc2-wrap">
<div class="td_module_flex_2 td_module_wrap td-animation-stack">
<div class="td-module-container">
<div class="td-module-thumb"><a href="https://webeenow.com/whatsapp-how-to-know-if-someone-deleted-you-from-the-app/" rel="bookmark" class="td-image-wrap " title="WhatsApp: how to know if someone deleted you from the app"><span data-bg="https://webeenow.com/wp-content/uploads/2021/04/J57QVOLG55HFRJ6322RLBAMOSA-300x162.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div>
<div class="td-module-meta-info">
<a href="https://webeenow.com/techology-news/" class="td-post-category">Tech News</a>
<h2 class="entry-title td-module-title"><a href="https://webeenow.com/whatsapp-how-to-know-if-someone-deleted-you-from-the-app/" rel="bookmark" title="WhatsApp: how to know if someone deleted you from the app">WhatsApp: how to know if someone deleted you from the app</a></h2>
</div>
</div>
</div>
</div></div></div></div></div></div></div></div></div></div></div><div id="tdi_47" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_48  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_48,
                .tdi_48 .tdc-columns{
                    min-height: 0;
                }.tdi_48,
				.tdi_48 .tdc-columns{
				    display: block;
				}.tdi_48 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_48{
position:relative;
}

.tdi_48 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_47_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_47_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}
</style></div></div><div class="vc_column tdi_50  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_50{
                    vertical-align: baseline;
                }.tdi_50 > .wpb_wrapper,
				.tdi_50 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_50 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_50 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_51 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_51" style=" z-index: 999;">
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_51 .tdb-menu > li.current-menu-item > a,
				.tdi_51 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_51 .tdb-menu > li.current-category-ancestor > a,
				.tdi_51 .tdb-menu > li:hover > a,
				.tdi_51 .tdb-menu > li.tdb-hover > a,
				.tdi_51 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_51 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_51 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_51 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_51 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_51 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_51 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_51 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_51 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_51 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_51 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_51 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_51 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ffffff;
				}.tdi_51 .tdb-menu > li > a:after,
				.tdi_51 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				}
</style>
<style>

</style><div id=tdi_51 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-home-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99383 tdb-menu-item-inactive"><a href="https://webeenow.com/latest-news/"><div class="tdb-menu-item-text">Latest</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99389"><a href="https://webeenow.com/editors-pick-news/"><div class="tdb-menu-item-text">Editor’s Pick</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99388"><a href="https://webeenow.com/latest-news/top-stories/"><div class="tdb-menu-item-text">Top Stories</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99390"><a href="https://webeenow.com/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99391"><a href="https://webeenow.com/health/"><div class="tdb-menu-item-text">Health</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99384 tdb-menu-item-inactive"><a href="https://webeenow.com/techology-news/"><div class="tdb-menu-item-text">Tech News</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-99329 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Tech Hardware</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-99189 tdb-menu-item-inactive"><a href="https://webeenow.com/techology-news/mobile-news/"><div class="tdb-menu-item-text">Mobile</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99190"><a href="https://webeenow.com/techology-news/mobile-news/android-news/"><div class="tdb-menu-item-text">Android</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99191"><a href="https://webeenow.com/techology-news/mobile-news/iphone-news/"><div class="tdb-menu-item-text">iphone</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99193"><a href="https://webeenow.com/techology-news/laptop-news/"><div class="tdb-menu-item-text">Laptops</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40528"><a href="https://webeenow.com/techology-news/smart-gadgets-news/"><div class="tdb-menu-item-text">Smart Gadgets</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99286"><a href="https://webeenow.com/techology-news/computing-news/"><div class="tdb-menu-item-text">Computing</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99289"><a href="https://webeenow.com/techology-news/robotics-news/"><div class="tdb-menu-item-text">Robotics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99287"><a href="https://webeenow.com/techology-news/electronics-news/"><div class="tdb-menu-item-text">Electronics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-108173"><a href="https://webeenow.com/techology-news/space-technology-news/"><div class="tdb-menu-item-text">Space tech</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-54075 tdb-menu-item-inactive"><a href="https://webeenow.com/techology-news/car-tech-news/"><div class="tdb-menu-item-text">Car Tech</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99323"><a href="https://webeenow.com/techology-news/car-tech-news/tesla-news/"><div class="tdb-menu-item-text">Tesla</div></a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-99333 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Tech Software</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99341"><a href="https://webeenow.com/techology-news/app-news/"><div class="tdb-menu-item-text">Apps</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99338"><a href="https://webeenow.com/techology-news/windows-latest-news/"><div class="tdb-menu-item-text">Windows</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80662"><a href="https://webeenow.com/techology-news/cybersecurity-news-and-articles/"><div class="tdb-menu-item-text">Cybersecurity</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-54076"><a href="https://webeenow.com/techology-news/game-news-and-updates/"><div class="tdb-menu-item-text">Gaming</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99340"><a href="https://webeenow.com/techology-news/artificial-intelligence-news-articles/"><div class="tdb-menu-item-text">Artificial Intelligence</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99339"><a href="https://webeenow.com/techology-news/5g-news-articles/"><div class="tdb-menu-item-text">5G News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80664"><a href="https://webeenow.com/techology-news/communication-news/"><div class="tdb-menu-item-text">Communication</div></a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99317 tdb-menu-item-inactive"><a href="https://webeenow.com/techology-news/tech-giants-news/"><div class="tdb-menu-item-text">Tech Giants</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99320"><a href="https://webeenow.com/techology-news/tech-giants-news/google-news/"><div class="tdb-menu-item-text">Google</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-108172"><a href="https://webeenow.com/techology-news/tech-giants-news/apple-news/"><div class="tdb-menu-item-text">Apple</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99335"><a href="https://webeenow.com/techology-news/tech-giants-news/amazon-news/"><div class="tdb-menu-item-text">Amazon</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99318"><a href="https://webeenow.com/techology-news/social-networks-news/facebook-news/"><div class="tdb-menu-item-text">Facebook</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99321"><a href="https://webeenow.com/techology-news/tech-giants-news/microsoft-news/"><div class="tdb-menu-item-text">Microsoft</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99322"><a href="https://webeenow.com/techology-news/car-tech-news/tesla-news/"><div class="tdb-menu-item-text">Tesla</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-54077 tdb-menu-item-inactive"><a href="https://webeenow.com/techology-news/social-networks-news/"><div class="tdb-menu-item-text">Social Media</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99197"><a href="https://webeenow.com/techology-news/social-networks-news/whatsapp-news/"><div class="tdb-menu-item-text">WhatsApp</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99194"><a href="https://webeenow.com/techology-news/social-networks-news/facebook-news/"><div class="tdb-menu-item-text">Facebook</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99195"><a href="https://webeenow.com/techology-news/social-networks-news/instagram-news/"><div class="tdb-menu-item-text">Instagram</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-110722"><a href="https://webeenow.com/techology-news/social-networks-news/twitter-news/"><div class="tdb-menu-item-text">Twitter</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-110723"><a href="https://webeenow.com/techology-news/social-networks-news/youtube-news/"><div class="tdb-menu-item-text">Youtube</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99196"><a href="https://webeenow.com/techology-news/social-networks-news/tiktok-news/"><div class="tdb-menu-item-text">TikTOk</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99259 tdb-menu-item-inactive"><a href="https://webeenow.com/techology-news/tech-reviews/"><div class="tdb-menu-item-text">Reviews</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99264"><a href="https://webeenow.com/techology-news/tech-reviews/phone-reviews/"><div class="tdb-menu-item-text">Phone Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99263"><a href="https://webeenow.com/techology-news/tech-reviews/laptop-reviews/"><div class="tdb-menu-item-text">Laptop Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99261"><a href="https://webeenow.com/techology-news/tech-reviews/gadget-reviews/"><div class="tdb-menu-item-text">Gadget Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99260"><a href="https://webeenow.com/techology-news/tech-reviews/apps-reviews/"><div class="tdb-menu-item-text">Apps Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99262"><a href="https://webeenow.com/techology-news/tech-reviews/game-reviews/"><div class="tdb-menu-item-text">Game Reviews</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99344 tdb-menu-item-inactive"><a href="https://webeenow.com/techology-news/how-it-works/"><div class="tdb-menu-item-text">How to?</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80665"><a href="https://webeenow.com/techology-news/online-shopping-guideline/"><div class="tdb-menu-item-text">Shopping Guide</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_menu tdi_54 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_54" style=" z-index: 999;">
<style>
/* custom css */
.tdi_54{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_54 .tdb-menu > li > a,
                .tdi_54 .td-subcat-more{
                    padding: 15px 0 16px;
                
                    color: #000000;
                }.tdi_54 .tdb-menu > li .tdb-menu-sep,
                .tdi_54 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_54 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_54 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 13px;
                
                    top: -1px;
                
                    color: #ea1717;
                }.tdi_54 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_54 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_54 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_54 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_54 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_54 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_54 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #000000;
                }.tdi_54 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_54 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_54 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_54 .td-subcat-more .tdb-menu-more-subicon-svg svg *{
                    fill: #ea1717;
                }.tdi_54 .tdb-menu > li > a,
                .tdi_54 .td-subcat-more,
                .tdi_54 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }.tdi_54 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_54 .tdb-menu .tdb-normal-menu ul,
                .tdi_54 .td-pulldown-filter-list{
                    box-shadow:  0px 3px 12px 0px rgba(0,0,0,0.12);
                }.tdi_54 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_54 .td-pulldown-filter-list li a{
                    font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
                }.tdi_54:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_54 .tdb-mega-menu .sub-menu > li{
                    max-width: 1248px !important;
                }.tdi_54 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 4px 14px 0px rgba(0,0,0,0.14);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_54 .tdb-menu > li > a,
                .tdi_54 .td-subcat-more,
                .tdi_54 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }.tdi_54:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_54 .tdb-mega-menu .sub-menu > li{
                    max-width: 1240px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54 .tdb-menu > li > a,
                .tdi_54 .td-subcat-more{
                    padding: 12px 0 13px;
                }.tdi_54 .tdb-menu > li > a,
                .tdi_54 .td-subcat-more,
                .tdi_54 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }
}
</style>
<style>
.tdi_54 .tdb-menu > li.current-menu-item > a,
				.tdi_54 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_54 .tdb-menu > li.current-category-ancestor > a,
				.tdi_54 .tdb-menu > li:hover > a,
				.tdi_54 .tdb-menu > li.tdb-hover > a,
				.tdi_54 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ea1717;
				}.tdi_54 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_54 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_54 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_54 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_54 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_54 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_54 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_54 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_54 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_54 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_54 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_54 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ea1717;
				}.tdi_54 .tdb-menu > li > a:after,
				.tdi_54 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_54 class="td_block_inner td-fix-index"><ul id="menu-editors-pick" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-278967" class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-278967"><a href="https://webeenow.com/live-editors-pick/"><div class="tdb-menu-item-text">Editor’s Pick</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-star"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_57 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_57">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_57 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://webeenow.com/glass-fish-lack-skull-bones/" rel="bookmark" class="td-image-wrap " title="Glass fish lack skull bones"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://webeenow.com/wp-content/uploads/2021/04/Glass-fish-lack-skull-bones-696x408.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://webeenow.com/glass-fish-lack-skull-bones/" rel="bookmark" title="Glass fish lack skull bones">Glass fish lack skull bones</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://webeenow.com/smartest-garden-in-the-netherlands-this-way-you-save-a-lot-of-water/" rel="bookmark" class="td-image-wrap " title="Smartest garden in the Netherlands: this way you save a lot of water"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://webeenow.com/wp-content/uploads/2021/04/Smartest-garden-in-the-Netherlands-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://webeenow.com/smartest-garden-in-the-netherlands-this-way-you-save-a-lot-of-water/" rel="bookmark" title="Smartest garden in the Netherlands: this way you save a lot of water">Smartest garden in the Netherlands: this way you save a lot of water</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://webeenow.com/most-powerful-mobile-you-can-buy-right-now-in-2021/" rel="bookmark" class="td-image-wrap " title="Most powerful mobile you can buy right now in 2021"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://webeenow.com/wp-content/uploads/2021/04/What-is-the-most-powerful-mobile-you-can-buy-right-now-in-2021-696x287.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://webeenow.com/most-powerful-mobile-you-can-buy-right-now-in-2021/" rel="bookmark" title="Most powerful mobile you can buy right now in 2021">Most powerful mobile you can buy right now in 2021</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://webeenow.com/nasa-is-successfully-producing-oxygen-on-mars/" rel="bookmark" class="td-image-wrap " title="NASA is successfully producing oxygen on Mars"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://webeenow.com/wp-content/uploads/2021/04/NASA-is-successfully-producing-oxygen-on-Mars-696x482.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://webeenow.com/nasa-is-successfully-producing-oxygen-on-mars/" rel="bookmark" title="NASA is successfully producing oxygen on Mars">NASA is successfully producing oxygen on Mars</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://webeenow.com/smartphone-list-of-5g-cell-phones-in-peru/" rel="bookmark" class="td-image-wrap " title="Smartphone: list of 5G cell phones"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://webeenow.com/wp-content/uploads/2021/04/SYLYTY3YGNDPNEGNCRB53ECO7E-696x375.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://webeenow.com/smartphone-list-of-5g-cell-phones-in-peru/" rel="bookmark" title="Smartphone: list of 5G cell phones">Smartphone: list of 5G cell phones</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_57" data-td_block_id="tdi_57"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_57" data-td_block_id="tdi_57"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_58" class="tdc-zone"><div class="tdc_zone tdi_59  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="72">
<style scoped>

/* custom css */
.tdi_59{
                    min-height: 0;
                }.tdi_59 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_59:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_59:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_59{
z-index:999 !important;
}

</style>
<div class="tdi_58_rand_style td-element-style"></div><div id="tdi_60" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_61  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_61,
                .tdi_61 .tdc-columns{
                    min-height: 0;
                }.tdi_61,
				.tdi_61 .tdc-columns{
				    display: block;
				}.tdi_61 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_63  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63{
                    vertical-align: baseline;
                }.tdi_63 > .wpb_wrapper,
				.tdi_63 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_63 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_63 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_65  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_65{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_65,
				.tdi_65 .tdc-inner-columns{
				    display: block;
				}.tdi_65 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_65 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_65 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_65.tdc-row-content-vert-center,
                    .tdi_65.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_65.tdc-row-content-vert-bottom,
                    .tdi_65.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_65.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_65.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_65 {
	                    margin-left: -8px;
	                    margin-right: -8px;
	                }
	                .tdi_65 .vc_column_inner {
	                    padding-left: 8px;
	                    padding-right: 8px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_65 {
	                    margin-left: -6px;
	                    margin-right: -6px;
	                }
	                .tdi_65 .vc_column_inner {
	                    padding-left: 6px;
	                    padding-right: 6px;
	                }
                }
}
</style><div class="vc_column_inner tdi_67  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_67{
                    vertical-align: baseline;
                }.tdi_67 .vc_column-inner > .wpb_wrapper,
				.tdi_67 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_67 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_67{
width:20% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67{
width:22% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_68 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_68">
<style>

/* inline tdc_css att */

.tdi_68{
padding-right:20px !important;
padding-left:20px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_68 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_68{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_68{
padding-top:10px !important;
padding-right:15px !important;
padding-bottom:13px !important;
padding-left:15px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_68 .tdb-logo-a,
                .tdi_68 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_68 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_68 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_68 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:13px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;;
                }.tdi_68 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:-1px !important;;
                }.tdi_68 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_68 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_68 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68 .tdb-logo-img{
                    max-width: 220px;
                }.tdi_68 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:1px !important;;
                }.tdi_68 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:13px !important;line-height:2.2 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://webeenow.com/"><span class="tdb-logo-img-wrap"><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://webeenow.com/wp-content/uploads/2021/03/retina-webee-logo.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="Logo" title="" data-lazy-src="https://webeenow.com/wp-content/uploads/2021/03/newwebee-logo.jpg" /><noscript><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://webeenow.com/wp-content/uploads/2021/03/retina-webee-logo.jpg" src="https://webeenow.com/wp-content/uploads/2021/03/newwebee-logo.jpg" alt="Logo"  title=""  /></noscript></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_70  wpb_column vc_column_container tdc-inner-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_70{
                    vertical-align: baseline;
                }.tdi_70 .vc_column-inner > .wpb_wrapper,
				.tdi_70 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_70 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_70{
width:80% !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_71 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_71" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_71{
margin-right:-5px !important;
}

</style>
<style>
/* custom css */
.tdi_71 .td_block_inner{
                    text-align: right;
                }.tdi_71 .tdb-menu > li{
                    margin-right: 20px;
                }.tdi_71 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_71 .tdb-menu-items-dropdown{
                    margin-left: 20px;
                }.tdi_71 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_71 .tdb-menu > li > a,
                .tdi_71 .td-subcat-more{
                    padding: 0 5px;
                
                    color: #000000;
                }.tdi_71 .tdb-menu > li .tdb-menu-sep,
                .tdi_71 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_71 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_71 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_71 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_71 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_71 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_71 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_71 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_71 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_71 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #000000;
                }.tdi_71 .tdb-menu > li > a,
                .tdi_71 .td-subcat-more,
                .tdi_71 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:14px !important;line-height:3.8 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }.tdi_71 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_71 .tdb-menu .tdb-normal-menu ul,
                .tdi_71 .td-pulldown-filter-list{
                    box-shadow:  0px 3px 12px 0px rgba(0,0,0,0.12);
                }.tdi_71 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_71 .td-pulldown-filter-list li a{
                    font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
                }.tdi_71:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_71 .tdb-mega-menu .sub-menu > li{
                    max-width: 1248px !important;
                }.tdi_71 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 4px 14px 0px rgba(0,0,0,0.14);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_71 .tdb-menu > li{
                    margin-right: 15px;
                }.tdi_71 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_71 .tdb-menu-items-dropdown{
                    margin-left: 15px;
                }.tdi_71 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_71:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_71 .tdb-mega-menu .sub-menu > li{
                    max-width: 1240px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_71 .tdb-menu > li{
                    margin-right: 8px;
                }.tdi_71 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_71 .tdb-menu-items-dropdown{
                    margin-left: 8px;
                }.tdi_71 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_71 .tdb-menu > li > a,
                .tdi_71 .td-subcat-more,
                .tdi_71 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:12px !important;line-height:3.4 !important;font-weight:500 !important;letter-spacing:0.4px !important;
                }
}
</style>
<style>
.tdi_71 .tdb-menu > li.current-menu-item > a,
				.tdi_71 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_71 .tdb-menu > li.current-category-ancestor > a,
				.tdi_71 .tdb-menu > li:hover > a,
				.tdi_71 .tdb-menu > li.tdb-hover > a,
				.tdi_71 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ea1717;
				}.tdi_71 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_71 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_71 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_71 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_71 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_71 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_71 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_71 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_71 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_71 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_71 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_71 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ea1717;
				}.tdi_71 .tdb-menu > li > a:after,
				.tdi_71 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_71 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-home-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99383 tdb-menu-item-inactive"><a href="https://webeenow.com/latest-news/"><div class="tdb-menu-item-text">Latest</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99389"><a href="https://webeenow.com/editors-pick-news/"><div class="tdb-menu-item-text">Editor’s Pick</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99388"><a href="https://webeenow.com/latest-news/top-stories/"><div class="tdb-menu-item-text">Top Stories</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99390"><a href="https://webeenow.com/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99391"><a href="https://webeenow.com/health/"><div class="tdb-menu-item-text">Health</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99384 tdb-menu-item-inactive"><a href="https://webeenow.com/techology-news/"><div class="tdb-menu-item-text">Tech News</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-99329 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Tech Hardware</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-99189 tdb-menu-item-inactive"><a href="https://webeenow.com/techology-news/mobile-news/"><div class="tdb-menu-item-text">Mobile</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99190"><a href="https://webeenow.com/techology-news/mobile-news/android-news/"><div class="tdb-menu-item-text">Android</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99191"><a href="https://webeenow.com/techology-news/mobile-news/iphone-news/"><div class="tdb-menu-item-text">iphone</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99193"><a href="https://webeenow.com/techology-news/laptop-news/"><div class="tdb-menu-item-text">Laptops</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40528"><a href="https://webeenow.com/techology-news/smart-gadgets-news/"><div class="tdb-menu-item-text">Smart Gadgets</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99286"><a href="https://webeenow.com/techology-news/computing-news/"><div class="tdb-menu-item-text">Computing</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99289"><a href="https://webeenow.com/techology-news/robotics-news/"><div class="tdb-menu-item-text">Robotics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99287"><a href="https://webeenow.com/techology-news/electronics-news/"><div class="tdb-menu-item-text">Electronics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-108173"><a href="https://webeenow.com/techology-news/space-technology-news/"><div class="tdb-menu-item-text">Space tech</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-54075 tdb-menu-item-inactive"><a href="https://webeenow.com/techology-news/car-tech-news/"><div class="tdb-menu-item-text">Car Tech</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99323"><a href="https://webeenow.com/techology-news/car-tech-news/tesla-news/"><div class="tdb-menu-item-text">Tesla</div></a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-99333 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Tech Software</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99341"><a href="https://webeenow.com/techology-news/app-news/"><div class="tdb-menu-item-text">Apps</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99338"><a href="https://webeenow.com/techology-news/windows-latest-news/"><div class="tdb-menu-item-text">Windows</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80662"><a href="https://webeenow.com/techology-news/cybersecurity-news-and-articles/"><div class="tdb-menu-item-text">Cybersecurity</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-54076"><a href="https://webeenow.com/techology-news/game-news-and-updates/"><div class="tdb-menu-item-text">Gaming</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99340"><a href="https://webeenow.com/techology-news/artificial-intelligence-news-articles/"><div class="tdb-menu-item-text">Artificial Intelligence</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99339"><a href="https://webeenow.com/techology-news/5g-news-articles/"><div class="tdb-menu-item-text">5G News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80664"><a href="https://webeenow.com/techology-news/communication-news/"><div class="tdb-menu-item-text">Communication</div></a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99317 tdb-menu-item-inactive"><a href="https://webeenow.com/techology-news/tech-giants-news/"><div class="tdb-menu-item-text">Tech Giants</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99320"><a href="https://webeenow.com/techology-news/tech-giants-news/google-news/"><div class="tdb-menu-item-text">Google</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-108172"><a href="https://webeenow.com/techology-news/tech-giants-news/apple-news/"><div class="tdb-menu-item-text">Apple</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99335"><a href="https://webeenow.com/techology-news/tech-giants-news/amazon-news/"><div class="tdb-menu-item-text">Amazon</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99318"><a href="https://webeenow.com/techology-news/social-networks-news/facebook-news/"><div class="tdb-menu-item-text">Facebook</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99321"><a href="https://webeenow.com/techology-news/tech-giants-news/microsoft-news/"><div class="tdb-menu-item-text">Microsoft</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99322"><a href="https://webeenow.com/techology-news/car-tech-news/tesla-news/"><div class="tdb-menu-item-text">Tesla</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-54077 tdb-menu-item-inactive"><a href="https://webeenow.com/techology-news/social-networks-news/"><div class="tdb-menu-item-text">Social Media</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99197"><a href="https://webeenow.com/techology-news/social-networks-news/whatsapp-news/"><div class="tdb-menu-item-text">WhatsApp</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99194"><a href="https://webeenow.com/techology-news/social-networks-news/facebook-news/"><div class="tdb-menu-item-text">Facebook</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99195"><a href="https://webeenow.com/techology-news/social-networks-news/instagram-news/"><div class="tdb-menu-item-text">Instagram</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-110722"><a href="https://webeenow.com/techology-news/social-networks-news/twitter-news/"><div class="tdb-menu-item-text">Twitter</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-110723"><a href="https://webeenow.com/techology-news/social-networks-news/youtube-news/"><div class="tdb-menu-item-text">Youtube</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99196"><a href="https://webeenow.com/techology-news/social-networks-news/tiktok-news/"><div class="tdb-menu-item-text">TikTOk</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99259 tdb-menu-item-inactive"><a href="https://webeenow.com/techology-news/tech-reviews/"><div class="tdb-menu-item-text">Reviews</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99264"><a href="https://webeenow.com/techology-news/tech-reviews/phone-reviews/"><div class="tdb-menu-item-text">Phone Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99263"><a href="https://webeenow.com/techology-news/tech-reviews/laptop-reviews/"><div class="tdb-menu-item-text">Laptop Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99261"><a href="https://webeenow.com/techology-news/tech-reviews/gadget-reviews/"><div class="tdb-menu-item-text">Gadget Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99260"><a href="https://webeenow.com/techology-news/tech-reviews/apps-reviews/"><div class="tdb-menu-item-text">Apps Reviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99262"><a href="https://webeenow.com/techology-news/tech-reviews/game-reviews/"><div class="tdb-menu-item-text">Game Reviews</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99344 tdb-menu-item-inactive"><a href="https://webeenow.com/techology-news/how-it-works/"><div class="tdb-menu-item-text">How to?</div></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80665"><a href="https://webeenow.com/techology-news/online-shopping-guideline/"><div class="tdb-menu-item-text">Shopping Guide</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div> </div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://webeenow.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Tech News" class="entry-crumb" href="https://webeenow.com/techology-news/">Tech News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">IBM already produces chips with 2nm photolithography and watches TSMC face to...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-283144" class="post-283144 post type-post status-publish format-standard has-post-thumbnail category-techology-news tag-2nm tag-chips tag-face tag-ibm tag-integration tag-master tag-photolithography tag-produces tag-race tag-technologies tag-tsmc tag-watches" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://webeenow.com/techology-news/">Tech News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">IBM already produces chips with 2nm photolithography and watches TSMC face to face in the race to master integration technologies</h1>
<div class="td-module-meta-info">
    </div>
</header>
</div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><figure><a href="https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC.jpeg" data-caption="ibm already produces chips with 2nm photolithography and watches tsmc"><img width="696" height="476" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20476'%3E%3C/svg%3E" data-lazy-srcset="https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC-696x476.jpeg 696w, https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC-300x205.jpeg 300w, https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC-1024x700.jpeg 1024w, https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC-768x525.jpeg 768w, https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC-150x103.jpeg 150w, https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC-218x150.jpeg 218w, https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC-1068x730.jpeg 1068w, https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC-614x420.jpeg 614w, https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC-560x383.jpeg 560w, https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC.jpeg 1260w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="IBM already produces chips with 2nm photolithography and watches TSMC face to face in the race to master integration technologies " title="ibm already produces chips with 2nm photolithography and watches tsmc" data-lazy-src="https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC-696x476.jpeg" /><noscript><img width="696" height="476" class="entry-thumb td-modal-image" src="https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC-696x476.jpeg" srcset="https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC-696x476.jpeg 696w, https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC-300x205.jpeg 300w, https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC-1024x700.jpeg 1024w, https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC-768x525.jpeg 768w, https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC-150x103.jpeg 150w, https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC-218x150.jpeg 218w, https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC-1068x730.jpeg 1068w, https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC-614x420.jpeg 614w, https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC-560x383.jpeg 560w, https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC.jpeg 1260w" sizes="(max-width: 696px) 100vw, 696px" alt="IBM already produces chips with 2nm photolithography and watches TSMC face to face in the race to master integration technologies " title="ibm already produces chips with 2nm photolithography and watches tsmc"/></noscript></a><figcaption class="wp-caption-text">ibm already produces chips with 2nm photolithography and watches tsmc</figcaption></figure></div>


<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script><div class="td-g-rec td-g-rec-id-content_top tdi_74 td_block_template_1 ">
<style>
/* custom css */
.tdi_74.td-a-rec{
					text-align: center;
				}.tdi_74 .td-element-style{
					z-index: -1;
				}.tdi_74.td-a-rec-img{
				    text-align: left;
				}.tdi_74.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_74.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-0415836764794173");
		            adEl.setAttribute("data-ad-slot", "5773702402");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-0415836764794173");
		            adEl.setAttribute("data-ad-slot", "5773702402");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-0415836764794173");
		            adEl.setAttribute("data-ad-slot", "5773702402");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-0415836764794173");
		            adEl.setAttribute("data-ad-slot", "5773702402");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

<p><img width="1260" height="862" alt="IBM already produces chips with 2nm photolithography and watches TSMC face to face in the race to master integration technologies " src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201260%20862'%3E%3C/svg%3E" data-lazy-src="https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC.jpeg"><noscript><img width="1260" height="862" alt="IBM already produces chips with 2nm photolithography and watches TSMC face to face in the race to master integration technologies "  src="https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC.jpeg" ></noscript></p><div class='code-block code-block-1 code-block-block-1' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0415836764794173" data-ad-slot="1496414304" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="blob js-post-images-container">
<p>TSMC&#8217;s advantage was short-lived. At the end of last April, the Taiwanese semiconductor manufacturer revealed at its annual meeting for investors that it had already started the production of chips with <strong>2 nm photolithography</strong>. In fact, in that same act, he announced that the large-scale production of 3nm chips will begin in 2022, and that of 2nm semiconductors only one year later, in 2023.</p>
<p>This announcement placed TSMC at the forefront of semiconductor manufacturing, and while it has not left that privileged place, it no longer occupies it alone. And is that <strong>IBM just announced</strong> which also has its own 2nm integration technology ready, which has allowed it to start the production of chips that use this advanced photolithography (the wafer that you can see in the and smartphones have been manufactured with 7nm photolithography.</p><div class='code-block code-block-14 code-block-block-14' style='margin: 8px 0; clear: both;'>
</div>
<div class="article-asset article-asset-normal article-asset-center">
</div>
<div class='code-block code-block-2 code-block-block-2' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0415836764794173" data-ad-slot="1496414304" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>However, performance is not the only parameter that benefits from the development of integration technology. Efficiency can, and should, also do well with this improvement. And what IBM tells us, as expected, points in this direction: a 2 nm chip will be <strong>75% more efficient</strong> than another 7 nm while keeping its performance intact. These a priori figures are reasonable because users have witnessed during the last two decades technological leaps with a scale similar to that described by IBM.</p>
<div class="article-asset-image article-asset-large">
<div class="asset-content">
<div class="caption-img ">
<div class='code-block code-block-7 code-block-block-7' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0415836764794173" data-ad-slot="1496414304" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<img width="1180" height="492" set="https://webeenow.com/wp-content/uploads/2021/05/1620416062_506_IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC.jpeg 450w, https://i.blogs.es/b45bff/row-of-2-nm-nanosheet-devices/650_1200.jpeg 681w,https://i.blogs.es/b45bff/row-of-2-nm-nanosheet-devices/1024_2000.jpeg 1024w, https://webeenow.com/wp-content/uploads/2021/05/1620416062_506_IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC.jpeg 1366w," src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201180%20492'%3E%3C/svg%3E" alt="Row Of 2 Nm Nanosheet Devices" data-lazy-src="https://webeenow.com/wp-content/uploads/2021/05/1620416062_506_IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC.jpeg"><noscript><img width="1180" height="492" set="https://webeenow.com/wp-content/uploads/2021/05/1620416062_506_IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC.jpeg 450w, https://i.blogs.es/b45bff/row-of-2-nm-nanosheet-devices/650_1200.jpeg 681w,https://i.blogs.es/b45bff/row-of-2-nm-nanosheet-devices/1024_2000.jpeg 1024w, https://webeenow.com/wp-content/uploads/2021/05/1620416062_506_IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC.jpeg 1366w," src="https://webeenow.com/wp-content/uploads/2021/05/1620416062_506_IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC.jpeg" alt="Row Of 2 Nm Nanosheet Devices"></noscript></p><div class='code-block code-block-13 code-block-block-13' style='margin: 8px 0; clear: both;'>
</div>
<p> <span>One of the challenges semiconductor manufacturers face when developing integration technology is electromigration. This phenomenon is conditioned by current density and temperature, and can cause degradation of the chip material.</span>
</div>
</p></div>
</div>
<div class='code-block code-block-3 code-block-block-3' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0415836764794173" data-ad-slot="1496414304" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>In practice, a smartphone or laptop equipped with a microprocessor made with 2 nm lithography should offer us a significantly greater autonomy than that of an identical device, but governed by a 7 nm chip. IBM claims that the autonomy of mobile phones <strong>will be multiplied by four</strong> when they incorporate chips with this technology. Fingers crossed that it really is.</p>
<div class="article-asset-normal article-asset-rich-content">
<div class="asset-content">
<iframe loading="lazy" id="audio_34359872" frameborder="0" allowfullscreen="" scrolling="no" height="200" style="border:1px solid #EEE; box-sizing:border-box; width:100%;" src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.ivoox.com/player_ej_34359872_4_1.html?c1src=ff6600"></iframe><noscript><iframe id="audio_34359872" frameborder="0" allowfullscreen="" scrolling="no" height="200" style="border:1px solid #EEE; box-sizing:border-box; width:100%;" src="https://www.ivoox.com/player_ej_34359872_4_1.html?c1src=ff6600"></iframe></noscript>
</div>
</div>
<p>Making our devices faster and more efficient is all well and good, but if we stick to its impact on efficiency, this innovation has a consequence that we cannot ignore: it will allow higher volume data centers, which often include hundreds of servers, drastically reduce <strong>the electric energy</strong> they consume.</p>
<p>And there is no doubt that this improvement benefits us all because it will allow them to significantly reduce <strong>your carbon footprint</strong> provided that, yes, they do not take advantage of the reduction in consumption to introduce more machines in their infrastructure.</p>
<p><script>
 (function() {
  window._JS_MODULES = window._JS_MODULES || {};
  var headElement = document.getElementsByTagName('head')[0];
  if (_JS_MODULES.instagram) {
   var instagramScript = document.createElement('script');
   instagramScript.src="https://platform.instagram.com/en_US/embeds.js";
   instagramScript.async = true;
   instagramScript.defer = true;
   headElement.appendChild(instagramScript);
  }
 })();
</script>
</div>


<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_75 td_block_template_1 ">
<style>
/* custom css */
.tdi_75.td-a-rec{
					text-align: center;
				}.tdi_75 .td-element-style{
					z-index: -1;
				}.tdi_75.td-a-rec-img{
				    text-align: left;
				}.tdi_75.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_75.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-0415836764794173");
		            adEl.setAttribute("data-ad-slot", "1496414304");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-0415836764794173");
		            adEl.setAttribute("data-ad-slot", "1496414304");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-0415836764794173");
		            adEl.setAttribute("data-ad-slot", "1496414304");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-0415836764794173");
		            adEl.setAttribute("data-ad-slot", "1496414304");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://webeenow.com/tag/2nm/">2nm</a></li><li><a href="https://webeenow.com/tag/chips/">chips</a></li><li><a href="https://webeenow.com/tag/face/">face</a></li><li><a href="https://webeenow.com/tag/ibm/">IBM</a></li><li><a href="https://webeenow.com/tag/integration/">integration</a></li><li><a href="https://webeenow.com/tag/master/">master</a></li><li><a href="https://webeenow.com/tag/photolithography/">photolithography</a></li><li><a href="https://webeenow.com/tag/produces/">produces</a></li><li><a href="https://webeenow.com/tag/race/">race</a></li><li><a href="https://webeenow.com/tag/technologies/">technologies</a></li><li><a href="https://webeenow.com/tag/tsmc/">TSMC</a></li><li><a href="https://webeenow.com/tag/watches/">watches</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://webeenow.com/ibm-already-produces-chips-with-2nm-photolithography-and-watches-tsmc-face-to-face-in-the-race-to-master-integration-technologies/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://webeenow.com/ibm-already-produces-chips-with-2nm-photolithography-and-watches-tsmc-face-to-face-in-the-race-to-master-integration-technologies/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwebeenow.com%2Fibm-already-produces-chips-with-2nm-photolithography-and-watches-tsmc-face-to-face-in-the-race-to-master-integration-technologies%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=IBM+already+produces+chips+with+2nm+photolithography+and+watches+TSMC+face+to+face+in+the+race+to+master+integration+technologies&url=https%3A%2F%2Fwebeenow.com%2Fibm-already-produces-chips-with-2nm-photolithography-and-watches-tsmc-face-to-face-in-the-race-to-master-integration-technologies%2F&via=How+smart+Technology+changing+lives" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://webeenow.com/ibm-already-produces-chips-with-2nm-photolithography-and-watches-tsmc-face-to-face-in-the-race-to-master-integration-technologies/&amp;media=https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC.jpeg&description=IBM+already+produces+chips+with+2nm+photolithography+and+watches+TSMC+face+to+face+in+the+race+to+master+integration+technologies" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=IBM+already+produces+chips+with+2nm+photolithography+and+watches+TSMC+face+to+face+in+the+race+to+master+integration+technologies %0A%0A https://webeenow.com/ibm-already-produces-chips-with-2nm-photolithography-and-watches-tsmc-face-to-face-in-the-race-to-master-integration-technologies/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>  <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://webeenow.com/author/brian/">Brian Adam</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Brian Adam"></span><meta itemprop="datePublished" content="2021-05-07T19:34:30+00:00"><meta itemprop="dateModified" content="2021-05-07T19:34:30+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://webeenow.com/ibm-already-produces-chips-with-2nm-photolithography-and-watches-tsmc-face-to-face-in-the-race-to-master-integration-technologies/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://webeenow.com/wp-content/uploads/2021/03/newwebee-logo.jpg"></span><meta itemprop="name" content="How smart Technology changing lives"></span><meta itemprop="headline " content="IBM already produces chips with 2nm photolithography and watches TSMC face to face in the race to master integration technologies"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC.jpeg"><meta itemprop="width" content="1260"><meta itemprop="height" content="862"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_76 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_76"><script>var block_tdi_76 = new tdBlock();
block_tdi_76.id = "tdi_76";
block_tdi_76.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_76","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":283144,"live_filter_cur_post_author":"3518","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_76","tdc_css_class_style":"tdi_76_rand_style"}';
block_tdi_76.td_column_number = "3";
block_tdi_76.block_type = "td_block_related_posts";
block_tdi_76.post_count = "3";
block_tdi_76.found_posts = "12981";
block_tdi_76.header_color = "";
block_tdi_76.ajax_pagination_infinite_stop = "";
block_tdi_76.max_num_pages = "4327";
tdBlocksArray.push(block_tdi_76);
</script><h4 class="td-related-title td-block-title"><a id="tdi_77" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_76" href="#">RELATED ARTICLES</a><a id="tdi_78" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_76" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_76 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://webeenow.com/a-mathematical-walk-through-the-alhambra-when-art-is-based-on-numbers-2/" rel="bookmark" class="td-image-wrap " title="A mathematical walk through the Alhambra: when art is based on numbers"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="aa" title="A mathematical walk through the Alhambra: when art is based on numbers" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/uploads/2021/05/A-mathematical-walk-through-the-Alhambra-when-art-is-based-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="aa" title="A mathematical walk through the Alhambra: when art is based on numbers" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/uploads/2021/05/A-mathematical-walk-through-the-Alhambra-when-art-is-based-218x150.jpg"  width="218" height="150" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://webeenow.com/a-mathematical-walk-through-the-alhambra-when-art-is-based-on-numbers-2/" rel="bookmark" title="A mathematical walk through the Alhambra: when art is based on numbers">A mathematical walk through the Alhambra: when art is based on numbers</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://webeenow.com/offensive-tweets-twitters-new-warning-feature/" rel="bookmark" class="td-image-wrap " title="Offensive Tweets: Twitter’s new warning feature"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="twitters deceased person policy.jpg" title="Offensive Tweets: Twitter’s new warning feature" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/uploads/2021/05/Twitters-deceased-person-policy-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="twitters deceased person policy.jpg" title="Offensive Tweets: Twitter’s new warning feature" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/uploads/2021/05/Twitters-deceased-person-policy-218x150.jpg"  width="218" height="150" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://webeenow.com/offensive-tweets-twitters-new-warning-feature/" rel="bookmark" title="Offensive Tweets: Twitter’s new warning feature">Offensive Tweets: Twitter’s new warning feature</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://webeenow.com/dark-mode-on-snapchat-is-now-available-on-ios/" rel="bookmark" class="td-image-wrap " title="Dark mode on Snapchat is now available on iOS"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="iosmac.es snapchat android ios apple 01.jpg" title="Dark mode on Snapchat is now available on iOS" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/uploads/2021/05/iOSmac.es-Snapchat-Android-iOS-Apple-01-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="iosmac.es snapchat android ios apple 01.jpg" title="Dark mode on Snapchat is now available on iOS" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/uploads/2021/05/iOSmac.es-Snapchat-Android-iOS-Apple-01-218x150.jpg"  width="218" height="150" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://webeenow.com/dark-mode-on-snapchat-is-now-available-on-ios/" rel="bookmark" title="Dark mode on Snapchat is now available on iOS">Dark mode on Snapchat is now available on iOS</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_76" data-td_block_id="tdi_76"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_76" data-td_block_id="tdi_76"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">

<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script><div class="td-g-rec td-g-rec-id-sidebar tdi_79 td_block_template_1 ">
<style>
/* custom css */
.tdi_79.td-a-rec{
					text-align: center;
				}.tdi_79 .td-element-style{
					z-index: -1;
				}.tdi_79.td-a-rec-img{
				    text-align: left;
				}.tdi_79.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_79.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-0415836764794173");
		            adEl.setAttribute("data-ad-slot", "5773702402");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-0415836764794173");
		            adEl.setAttribute("data-ad-slot", "5773702402");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:200px;height:200px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-0415836764794173");
		            adEl.setAttribute("data-ad-slot", "5773702402");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-0415836764794173");
		            adEl.setAttribute("data-ad-slot", "5773702402");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<span class="td-adspot-title">-Advertisement-</span><noscript id="td-ad-placeholder"></noscript></div>

</div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 tdi_81 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_81"><script>var block_tdi_81 = new tdBlock();
block_tdi_81.id = "tdi_81";
block_tdi_81.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_81","tdc_css_class":"tdi_81","tdc_css_class_style":"tdi_81_rand_style"}';
block_tdi_81.td_column_number = "1";
block_tdi_81.block_type = "td_block_7";
block_tdi_81.post_count = "3";
block_tdi_81.found_posts = "18019";
block_tdi_81.header_color = "";
block_tdi_81.ajax_pagination_infinite_stop = "";
block_tdi_81.max_num_pages = "6007";
tdBlocksArray.push(block_tdi_81);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_81 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://webeenow.com/ibm-already-produces-chips-with-2nm-photolithography-and-watches-tsmc-face-to-face-in-the-race-to-master-integration-technologies/" rel="bookmark" class="td-image-wrap " title="IBM already produces chips with 2nm photolithography and watches TSMC face to face in the race to master integration technologies"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="IBM already produces chips with 2nm photolithography and watches TSMC face to face in the race to master integration technologies " title="IBM already produces chips with 2nm photolithography and watches TSMC face to face in the race to master integration technologies" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC-100x70.jpeg" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="IBM already produces chips with 2nm photolithography and watches TSMC face to face in the race to master integration technologies " title="IBM already produces chips with 2nm photolithography and watches TSMC face to face in the race to master integration technologies" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/uploads/2021/05/IBM-already-produces-chips-with-2nm-photolithography-and-watches-TSMC-100x70.jpeg"  width="100" height="70" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://webeenow.com/ibm-already-produces-chips-with-2nm-photolithography-and-watches-tsmc-face-to-face-in-the-race-to-master-integration-technologies/" rel="bookmark" title="IBM already produces chips with 2nm photolithography and watches TSMC face to face in the race to master integration technologies">IBM already produces chips with 2nm photolithography and watches TSMC face...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-07T19:34:30+00:00"></time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://webeenow.com/a-mathematical-walk-through-the-alhambra-when-art-is-based-on-numbers-2/" rel="bookmark" class="td-image-wrap " title="A mathematical walk through the Alhambra: when art is based on numbers"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="aa" title="A mathematical walk through the Alhambra: when art is based on numbers" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/uploads/2021/05/A-mathematical-walk-through-the-Alhambra-when-art-is-based-100x70.jpg" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="aa" title="A mathematical walk through the Alhambra: when art is based on numbers" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/uploads/2021/05/A-mathematical-walk-through-the-Alhambra-when-art-is-based-100x70.jpg"  width="100" height="70" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://webeenow.com/a-mathematical-walk-through-the-alhambra-when-art-is-based-on-numbers-2/" rel="bookmark" title="A mathematical walk through the Alhambra: when art is based on numbers">A mathematical walk through the Alhambra: when art is based on...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-07T13:20:14+00:00"></time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://webeenow.com/canada-se-convierte-en-el-primer-pais-que-autoriza-la-vacuna-contra-la-covid-19-en-menores-de-edad-lo-que-sabemos-sobre-espana/" rel="bookmark" class="td-image-wrap " title="Canadá se convierte en el primer país que autoriza la vacuna contra la COVID-19 en menores de edad: lo que sabemos sobre España"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  width="100" height="70" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://webeenow.com/canada-se-convierte-en-el-primer-pais-que-autoriza-la-vacuna-contra-la-covid-19-en-menores-de-edad-lo-que-sabemos-sobre-espana/" rel="bookmark" title="Canadá se convierte en el primer país que autoriza la vacuna contra la COVID-19 en menores de edad: lo que sabemos sobre España">Canadá se convierte en el primer país que autoriza la vacuna...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-07T07:09:59+00:00"></time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 tdi_82 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_82"><script>var block_tdi_82 = new tdBlock();
block_tdi_82.id = "tdi_82";
block_tdi_82.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_82","tdc_css_class":"tdi_82","tdc_css_class_style":"tdi_82_rand_style"}';
block_tdi_82.td_column_number = "1";
block_tdi_82.block_type = "td_block_7";
block_tdi_82.post_count = "3";
block_tdi_82.found_posts = "18018";
block_tdi_82.header_color = "";
block_tdi_82.ajax_pagination_infinite_stop = "";
block_tdi_82.max_num_pages = "6006";
tdBlocksArray.push(block_tdi_82);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_82 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://webeenow.com/this-is-the-story-of-the-transition-from-powerpc-chips-to-intel-apple/" rel="bookmark" class="td-image-wrap " title="This is the story of the transition from PowerPC chips to Intel Apple"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="Slot Para Procesador.jpg" title="This is the story of the transition from PowerPC chips to Intel Apple" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/uploads/2020/11/Slot-para-procesador-100x70.jpg" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Slot Para Procesador.jpg" title="This is the story of the transition from PowerPC chips to Intel Apple" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/uploads/2020/11/Slot-para-procesador-100x70.jpg"  width="100" height="70" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://webeenow.com/this-is-the-story-of-the-transition-from-powerpc-chips-to-intel-apple/" rel="bookmark" title="This is the story of the transition from PowerPC chips to Intel Apple">This is the story of the transition from PowerPC chips to...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-16T13:30:19+00:00"></time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://webeenow.com/joker-malware-strikes-again-these-16-applications-are-harmful/" rel="bookmark" class="td-image-wrap " title="“Joker” malware Strikes again : these 16 applications, are harmful"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="Malware" title="“Joker” malware Strikes again : these 16 applications, are harmful" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/uploads/2020/10/Malware-100x70.jpg" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Malware" title="“Joker” malware Strikes again : these 16 applications, are harmful" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/uploads/2020/10/Malware-100x70.jpg"  width="100" height="70" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://webeenow.com/joker-malware-strikes-again-these-16-applications-are-harmful/" rel="bookmark" title="“Joker” malware Strikes again : these 16 applications, are harmful">“Joker” malware Strikes again : these 16 applications, are harmful</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-04T19:37:13+00:00"></time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://webeenow.com/this-would-have-been-the-nokia-n95-with-android-filtered-a-sliding-prototype-with-triple-camera/" rel="bookmark" class="td-image-wrap " title="This would have been the Nokia N95 with Android: filtered a sliding prototype with triple camera"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="This would have been the Nokia N95 with Android: filtered a sliding prototype with triple camera" title="This would have been the Nokia N95 with Android: filtered a sliding prototype with triple camera" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/uploads/2020/11/This-would-have-been-the-Nokia-N95-with-Android-filtered-100x70.jpg" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="This would have been the Nokia N95 with Android: filtered a sliding prototype with triple camera" title="This would have been the Nokia N95 with Android: filtered a sliding prototype with triple camera" data-type="image_tag" data-img-url="https://webeenow.com/wp-content/uploads/2020/11/This-would-have-been-the-Nokia-N95-with-Android-filtered-100x70.jpg"  width="100" height="70" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://webeenow.com/this-would-have-been-the-nokia-n95-with-android-filtered-a-sliding-prototype-with-triple-camera/" rel="bookmark" title="This would have been the Nokia N95 with Android: filtered a sliding prototype with triple camera">This would have been the Nokia N95 with Android: filtered a...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-09T17:06:30+00:00"></time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories tdi_83 widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="tdi_83">
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://webeenow.com/techology-news/"><span class="td-cat-name">Tech News</span><span class="td-cat-no">12982</span></a></li><li><a href="https://webeenow.com/latest-news/"><span class="td-cat-name">Latest news</span><span class="td-cat-no">3884</span></a></li><li><a href="https://webeenow.com/techology-news/mobile-news/"><span class="td-cat-name">Mobile</span><span class="td-cat-no">2202</span></a></li><li><a href="https://webeenow.com/techology-news/app-news/"><span class="td-cat-name">Apps</span><span class="td-cat-no">1909</span></a></li><li><a href="https://webeenow.com/techology-news/mobile-news/android-news/"><span class="td-cat-name">Android</span><span class="td-cat-no">1532</span></a></li><li><a href="https://webeenow.com/techology-news/smart-gadgets-news/"><span class="td-cat-name">Smart Gadgets</span><span class="td-cat-no">1116</span></a></li><li><a href="https://webeenow.com/techology-news/tech-reviews/"><span class="td-cat-name">Reviews</span><span class="td-cat-no">931</span></a></li><li><a href="https://webeenow.com/latest-news/top-stories/"><span class="td-cat-name">Top Stories</span><span class="td-cat-no">891</span></a></li><li><a href="https://webeenow.com/techology-news/social-networks-news/whatsapp-news/"><span class="td-cat-name">WhatsApp</span><span class="td-cat-no">865</span></a></li></ul></div> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://webeenow.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%200'%3E%3C/svg%3E" data-retina="https://webeenow.com/wp-content/uploads/2021/03/retina-webee-logo.jpg" alt="How smart Technology changing lives" title="How smart Technology changing lives" width="272" data-lazy-src="https://webeenow.com/wp-content/uploads/2021/03/newwebee-logo.jpg" /><noscript><img class="td-retina-data" src="https://webeenow.com/wp-content/uploads/2021/03/newwebee-logo.jpg" data-retina="https://webeenow.com/wp-content/uploads/2021/03/retina-webee-logo.jpg" alt="How smart Technology changing lives" title="How smart Technology changing lives" width="272" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#10797e767f5067757275757e7f673e737f7d"><span class="__cf_email__" data-cfemail="4d24232b220d3a282f282823223a632e2220">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-partners-container"><ul id="menu-partners" class="td-subfooter-menu"><li id="menu-item-249885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-249885"><a href="https://healthprobox.com/">Health ProBox</a></li>
<li id="menu-item-249886" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-249886"><a href="http://www.Fate.pk">Fate News</a></li>
<li id="menu-item-249887" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-249887"><a href="https://intallaght.ie/">Intallaght</a></li>
<li id="menu-item-249888" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-249888"><a href="https://powerr.life/">Powerr News</a></li>
<li id="menu-item-249889" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-249889"><a href="https://voonze.com/">Voonze Style</a></li>
<li id="menu-item-249890" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-249890"><a href="http://vpnews91.com/">VPN News</a></li>
<li id="menu-item-249891" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-249891"><a href="https://smartxtv.com/">Smart TV</a></li>
<li id="menu-item-249892" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-249892"><a href="https://smartprobox.com/">Smart World</a></li>
<li id="menu-item-249893" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-249893"><a href="https://pcprobox.com/">PC ProBox</a></li>
<li id="menu-item-249894" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-249894"><a href="https://digitalprobox.com/">Digital Home</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2021 All rights reserved. </div>
</div>
</div>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://webeenow.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://webeenow.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js" defer></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://webeenow.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js" defer></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://webeenow.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js" defer></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://webeenow.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js" defer></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://webeenow.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js" defer></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://webeenow.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js" defer></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://webeenow.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js" defer></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/webeenow.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://webeenow.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1620276956' id='contact-form-7-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/webeenow.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://webeenow.com/wp-includes/js/underscore.min.js' id='underscore-js' defer></script>
<script type='text/javascript' src='https://webeenow.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://webeenow.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://webeenow.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://webeenow.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js' id='tdb_js_files_for_front-js' defer></script>

<script>
    



                
                    /* global jQuery:{} */
                    jQuery().ready(function () {
                        var block = jQuery('.tdi_46'),
                            modulesThumbs = block.find('.td-module-thumb'),
                            blockOffsetLeft;

                        if( block.hasClass('td-flb-margin-forced') ) {
                            jQuery(window).resize(function () {
                                blockOffsetLeft = block.offset().left;

                                if( block.hasClass('td-flb-margin-left') ) {
                                    modulesThumbs.css('margin-left', -blockOffsetLeft + 'px');
                                } else {
                                    modulesThumbs.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                                }
                            });
                            jQuery(window).resize();
                        }
                    });
                
            

            
                /* global jQuery:{} */
                jQuery(window).on( 'load', function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_51';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_51');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                /* global jQuery:{} */
                jQuery(window).on( 'load', function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_54';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_54');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            


            
                /* global jQuery:{} */
                jQuery(window).on( 'load', function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_71';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_71');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            


                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[283144]");
                });
            
</script>

<style>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</style>
<script>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</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://webeenow.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://webeenow.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='contact-form-7-css'  href='https://webeenow.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1620276956' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://webeenow.com/wp-content/cache/min/1/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1620276956' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-newsletter-css'  href='https://webeenow.com/wp-content/cache/min/1/wp-content/plugins/td-newsletter/style.css?ver=1620276956' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C500%2C600%2C700%7CMontserrat%3A400%2C500%2C600%2C700%7COpen+Sans%3A400%2C600%2C700%2C500%7CRoboto%3A400%2C500%2C700%2C600&#038;display=swap&#038;ver=10.4' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://webeenow.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1620276956' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-child-css'  href='https://webeenow.com/wp-content/themes/Newspaper-child/style.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='font_awesome-css'  href='https://webeenow.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=1620276956' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://webeenow.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1620276956' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://webeenow.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1620276956' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-demo-style-css'  href='https://webeenow.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/gossip_pro/demo_style.css' type='text/css' media='all' /></noscript></body>
</html>
